iOS 6 to 5.1.1 JB'en 4S

3282868

macrumors 603
Original poster
Jan 8, 2009
5,281
0
As a developer, I don't use beta's on my main devices so I usually have two. However I gave my other 4S to a friend and want to install it on my JB'en 5.1.1. As Apple is still signing 5.1.1., it should be no issue in reverting and jailbreaking on my 4S no? Thanks!
 

ZCherub

macrumors 6502a
Jul 7, 2010
653
1
GA, USA
As a developer, I don't use beta's on my main devices so I usually have two. However I gave my other 4S to a friend and want to install it on my JB'en 5.1.1. As Apple is still signing 5.1.1., it should be no issue in reverting and jailbreaking on my 4S no? Thanks!
Theoretically - but I guess it depends on what exactly the exploit is & how it affects the device...

Edit: never mind - just realized what you were actually asking. W/ the SHSH Blobs & APTicket, you should be fine.
 

3282868

macrumors 603
Original poster
Jan 8, 2009
5,281
0
Theoretically - but I guess it depends on what exactly the exploit is & how it affects the device...

Edit: never mind - just realized what you were actually asking. W/ the SHSH Blobs & APTicket, you should be fine.
Thanks, you got's it :)

Was asking if I could restore to 5.1.1 and then use Absinthe. Did it on my iPad 2 first, used Tinyumbrella to save 6.0 SHSH's, blah blah blah, then restored to 5.1.1 and JB w/ Absinthe.

Thanks guys! *and gals*
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.