iOS 6Gm, Do Not Disturb Feature

Discussion in 'iOS 6' started by ParagJain, Sep 14, 2012.

  1. ParagJain macrumors 6502

    Joined:
    Jul 24, 2011
    #1
    Is the feature Do Not Disturb network dependent? I am trying that in India and doesn't seem to be working; I continue to get calls when I have turned on the DND feature.

    Here's what I did;

    Enabled DND
    Select Option - Accept calls from None.
    Use wife's phone to call and it receives every time...

    Anything that I missed ??
     
  2. Lunfai macrumors 65816

    Lunfai

    Joined:
    Nov 21, 2010
    Location:
    Sheffield
    #2
    That's strange it's been working fine for me on Monday, but I haven't had it on since I've updated. I'll try it out and see if it works, I know it went straight to voicemail before.
     
  3. ManuCH macrumors 6502

    Joined:
    May 7, 2009
    Location:
    Switzerland
    #3
    You're aware that DND only works when the phone is locked (ie. the screen is off), right? When it's on, it accepts calls normally.
     
  4. ParagJain, Sep 15, 2012
    Last edited: Sep 15, 2012

    ParagJain thread starter macrumors 6502

    Joined:
    Jul 24, 2011
    #4
    Yep I do; I did realize that and that's why was asking;
    For some reason, its not working..just wandering if this is the network operator supported feature as well ?

    In that case I need to call up service provider in India to let me know further.


    Hah !!! the service provider has no clue what i was talking about :eek:))))))))
     
  5. thewitt macrumors 68020

    thewitt

    Joined:
    Sep 13, 2011
    #5
    Not a service provider feature. Part of iOS 6 is all. Works fine on a dozen devices here.
     
  6. NitinNike macrumors member

    Joined:
    Apr 10, 2012
    #6
    Even I am from India. But it's working Perfectly for me. The only thing which is messed is the maps. Seriously apple need to improve maps for India. No directions and also the name of most of the places are missing.
     
  7. ParagJain thread starter macrumors 6502

    Joined:
    Jul 24, 2011
    #7
    Let me try to restore the update again tonight and see if this works ...
     
  8. NitinNike macrumors member

    Joined:
    Apr 10, 2012
    #8
    Did you try switching off the repeated call from Settings>notifications>DND>Repeated call?
     
  9. ParagJain thread starter macrumors 6502

    Joined:
    Jul 24, 2011
    #9
    Okay, restore seems to have done the trick; its working now. Dunno what happened before; This issue is closed for me.

    Thanks to all for help.
     
  10. Enjoylife1788 macrumors 6502a

    Joined:
    Aug 22, 2011
    #10
    +1 for the maps.. Gave iOS 6 a shot for a few hours and it's worse than horrible.. And from the other topic it seems like its horrible for almost all countries except the US.
     

Share This Page