iOS 7.0.3 iMessage

Discussion in 'iOS 7' started by jakesaunders27, Oct 24, 2013.

  1. jakesaunders27 macrumors 6502a

    jakesaunders27

    Joined:
    Jan 23, 2012
    Location:
    United Kingdom
    #1
    Ive noticed that since I've updated to 7.0.3 on my 5c iMessages sometimes don't send and i have to send them as texts, anyone else noticed this?
     
  2. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
  3. jakesaunders27 thread starter macrumors 6502a

    jakesaunders27

    Joined:
    Jan 23, 2012
    Location:
    United Kingdom
    #3
    Might just be my network then, no worries :)
     
  4. oVerboost macrumors 6502a

    Joined:
    Sep 17, 2013
    Location:
    United Kingdom
    #4
    My mums 5 did this... It had turned send as SMS off as well though somehow!
     
  5. jakesaunders27 thread starter macrumors 6502a

    jakesaunders27

    Joined:
    Jan 23, 2012
    Location:
    United Kingdom
    #5
    Yeah my mum has a 4 and I can't always send an iMessage, oh well sure it's a little bug that ei be fixed soon
     
  6. Donka macrumors 68020

    Donka

    Joined:
    May 3, 2011
    Location:
    Scotland
    #6
    This has been a known issue for a lot of people. I was hoping this update would have resolved it. If you use iMessage, it is best to keep checking to ensure the message did actually send - sometimes it returns an error or the progress bar just hangs when sending.
     
  7. Stalyn macrumors regular

    Joined:
    Jul 7, 2012
  8. imacadoo macrumors member

    Joined:
    Oct 11, 2012
    Location:
    Westchester, NY
    #8
    My problem seems to have resolved itself by last night. No disconnects from imessage since yesterday afternoon when I had my activation problems. Perhaps the issue yesterday was related to the rollout of the update and increased pressure on the servers. I just find myself checking frequently to see if it has disconnected.
     

Share This Page