iPhone iOS 7.0.6 Jailbreak Issues

kevintech

macrumors 6502
Original poster
Oct 5, 2010
317
2
I upgraded my iPhone 5S to 7.0.6 and jailbroke with evasi0n 1.0.6. But I'm having trouble installing activator and it's saying:

Note: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.

Has anyone had this problem? I don't remember having this problem when I was on iOS 7.0.4.
 

EM2013

macrumors 68000
Sep 2, 2013
1,784
1,404
Try running icleaner and select cydia, cydia sources, and unused dependencies. This worked for me.
 

kevintech

macrumors 6502
Original poster
Oct 5, 2010
317
2
iOS 7.0.6 Jailbreak Issues

Thanks EM2013, that actually helped one issue. I'm considering, re-restoring and re-jail breaking to avoid future problems.

What do you guys think?