iPad iOS 7.1.1/2 Troubleshoot OS vs Hardware on iPad Mini?

Discussion in 'iOS 7' started by dlrband, Jul 3, 2014.

  1. dlrband macrumors newbie

    Joined:
    Jul 3, 2014
    #1
    Hello,

    Longtime reader, first-time writer...basically looking for corroboration regarding issues with Ipad mini first gen with sim card.

    1. Chronic freezing/crashing began with IOS 7.1.1 update. The issue started off at a rate of about 1x per day, and ended up happening about 10 min into any session of use after 2 months.

    -symptoms would be the ipad would click as if you hit the start button or had the camera taken a pic. This was followed by the screen going dark. Hitting home button, the startup page with the swipe would pop up but the screen was unresponsive forcing a hard reset to fix.

    -fixes tried included 5 reinstalls two of which were factory resets. Saw several other people talk about similar unresponsive screens after this update, and waited for 7.1.2 for fix like these others.

    2. Installed IOS 7.1.2 the other day. Things worked great for about 20 minutes when the click sounded and the screen went black, and just like before, I was met with an unresponsive screen after hitting the home button.

    -New symptom that makes me think this might be a OS issue, instead of having to force a reboot, I was able to let the screen go black again and then when I hit the home button, I was able to swipe in and key in my lockscreen code. Other than that happening every 20-30 minutes of use, the ipad was running good. The update went smooth, had high hopes.

    -left ipad to go to sleep, it had near full battery. So screen goes black, I put it on the table and then the next morning, the screen was still black, but a faded image of the apple symbol could be faintly detected on the screen which was now unresponsive. After a force reboot (the charge was at 30%), I did a factory reset again.

    -Ipad still crashing every 20 minutes or so with the addition of a new symptom, the ipad does the click, the page goes dark and now about 4 seconds later the Ipad auto reboots with the apple symbol. After this reboot, the Ipad may be unresponsive or fine, no rhyme or reason.

    Anyone experience similar issues with Ipad or Iphone, and more importantly, have you taken it in to see what apple will say? I have gotten two responses with the IOS 7.1.1 os from two separate stores before the 7.1.2 release. The first being, it is out of warranty, buy another and the second being it will cost about $200 to try and fix but with no answer if it was HW or IOS or whether he thought it could be fixed.

    Any Ideas? Thoughts?
     
  2. kris100 macrumors newbie

    Joined:
    Jun 3, 2014
    #2
    i also have problems since the update and i went back to 7.1.1 but still...
    i just have camera problems as you see in my last forum post...
     

Share This Page