iPhone iOS 7.1 Beta 3 or iOS 7.0.6


XboxMySocks

macrumors 68020
Oct 25, 2009
2,194
153
Beta 3 has a big glitch which makes you un-secure and won't even be installable. So 7.0.6
 

simplydat

macrumors member
Nov 12, 2010
52
0
Beta 3 has a big glitch which makes you un-secure and won't even be installable. So 7.0.6
Which glitch are you referring to? The SSL bug? It can be patched by installing SSLpatch in cydia.

If you already have 7.1 B3 I'd keep it. I have it and I haven't found any reason to roll back.
 

ntegra

macrumors regular
Oct 10, 2010
155
5
Doesn't 7.1 include animation improvements? Worst part about ios7 for me is the sluggishness.
 

Samanosuke

macrumors 6502
Original poster
Mar 21, 2013
339
29
Which glitch are you referring to? The SSL bug? It can be patched by installing SSLpatch in cydia.



If you already have 7.1 B3 I'd keep it. I have it and I haven't found any reason to roll back.

I'm currently on Beta 3 and can't install the SSL patch at all...
 

Samanosuke

macrumors 6502
Original poster
Mar 21, 2013
339
29
Maybe you have to spoof your info. See the thread about this. I have 7.1. beta 3 but made my device think it's 7.0.4.

I did all that... Still nothing... Forecast doesn't work correctly, there are a lot of things that don't work as they should on 7.1 beta 3, though I prefer it...
 

XboxMySocks

macrumors 68020
Oct 25, 2009
2,194
153
Which glitch are you referring to? The SSL bug? It can be patched by installing SSLpatch in cydia.

If you already have 7.1 B3 I'd keep it. I have it and I haven't found any reason to roll back.
But the patch doesn't work in Cydia, App Store, in safe mode, etc :rolleyes:
 

Samanosuke

macrumors 6502
Original poster
Mar 21, 2013
339
29
Honestly I dont care much which iOS I am on, just interested to see if its better to go to 7.0.6 or stay on 7.1 Beta 3.
 

gotluck

macrumors 603
Dec 8, 2011
5,639
1,016
East Central Florida
But the patch doesn't work in Cydia, App Store, in safe mode, etc :rolleyes:
Patch should work in app store

Only some cydia apps run as root. It's easy to tell when an app runs as root because my zeppelin logo changes back to display 'tmobile' while in the root app

I'm staying beta, but different strokes..
 
Last edited:

Menneisyys2

macrumors 603
Jun 7, 2011
5,376
181
I myself prefer 7.1b3 on non-Lightning devices.

On Lightning ones, I switched back to 7.0.4/6 because of the complete lack of Lightning-HDMI support on 7.1b3.

Anyone without such an adapter, however, may want to prefer the beta, particularly on 64-bit devices.
 

thadoggfather

macrumors G4
Oct 1, 2007
10,895
7,841
I myself prefer 7.1b3 on non-Lightning devices.

On Lightning ones, I switched back to 7.0.4/6 because of the complete lack of Lightning-HDMI support on 7.1b3.

Anyone without such an adapter, however, may want to prefer the beta, particularly on 64-bit devices.
Do you think this could be something that's broken on 7.1 GM?

Like does beta 5 work with it?

-happy b2 jailbroken user, just curious
 

Samanosuke

macrumors 6502
Original poster
Mar 21, 2013
339
29
Do you think this could be something that's broken on 7.1 GM?



Like does beta 5 work with it?



-happy b2 jailbroken user, just curious

I highly doubt it for many reasons... Apple would not release a firmware that doesn't support their lightning to hdmi connecter when they are selling the lighting to hdmi connecter still.
 

Menneisyys2

macrumors 603
Jun 7, 2011
5,376
181
Do you think this could be something that's broken on 7.1 GM?

Like does beta 5 work with it?
Dunno... may test it tomorrow on my iPhone 5 (I quickly upgrade to b5 and, then, back to 7.0.6)

----------

I highly doubt it for many reasons... Apple would not release a firmware that doesn't support their lightning to hdmi connecter when they are selling the lighting to hdmi connecter still.
The final, public version will surely support the adapter.
 

Menneisyys2

macrumors 603
Jun 7, 2011
5,376
181
Hoping for a firmware update on the adapter itself would be a long shot eh?
Think you posted it was still original version from years ago
I really hope Apple do update it. It's still at the first version released 1.5 years ago.