iOS 7 Alarm App

Discussion in 'iOS 7' started by venividivigor, Dec 18, 2013.

  1. venividivigor macrumors 6502

    Joined:
    Jun 11, 2013
    #1
    Is it just me or the alarm app doesn't work??? It feels like it doesn't go off! Whenever I wake up and check my phone, it shows that the alarm went off but what the hell... I used other apps before like Rise, Sleep Cycle and others without a problem and woke me up right on time. Is this just an ongoing bug in iOS 7 that the alarm clock doesn't go off? Because back in iOS 6, it worked flawlessly.
     
  2. DownByFive macrumors newbie

    Joined:
    Apr 4, 2011
    Location:
    Washington, DC
    #2
    Mine works fine (5S). Do you have the volume turned all the way down?
     
  3. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #3
    I rely on the alarm every morning and it hasn't failed on me once since Beta 1 of iOS 7.
     
  4. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #4
    Same here. It's my alarm clock. Hasn't failed me once. Make sure you have the sound effects volume turned up.
     
  5. venividivigor thread starter macrumors 6502

    Joined:
    Jun 11, 2013
    #5
    Last night my ringer volume was blasted all the way up, not sure about the normal volume. Does it snooze on its own if the alarm keeps beeping for several minutes?
     
  6. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #6
    Have you done a test of the alarm while you are awake?
     
  7. zorinlynx macrumors 601

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
    #7
    Alarm app really needs an "Always sound alarm at maximum volume" switch.

    It really sucks to be late for work because you lowered your ringer volume the night before and forgot to raise it for your alarm in the morning.
     
  8. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
  9. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #9
    No. Apple set it to 9 minutes on purpose. It's supposed to be some kind of optimal amount of time so that you don't oversleep when you press snooze or something like that. I read about this somewhere.
     
  10. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #10
    Yeah, or allow a volume level to be set within the app for all alarms or individual one. Seems like this should be quite a basic feature for a smartphone.
     
  11. nooaah macrumors 68000

    nooaah

    Joined:
    Sep 3, 2009
    Location:
    Philadelphia, PA
    #11
    No issues with the alarm but the timer app seems to be off by an hour in the lock screen. If I select 7 hours, the lock screen will show it counting down from 6 hours. Still goes off at 7 hours though. May be because I switched time zones or something...
     
  12. Caithsith macrumors member

    Joined:
    Oct 25, 2013
    #12
    work fine with ipad air. i rely on that every morning. Never failed me
     
  13. dcp10 macrumors 6502

    Joined:
    Jul 30, 2010
    #13

    This, and is the mute switch off?
     
  14. xdhd350 macrumors 6502

    Joined:
    Mar 9, 2010
    #14
    Mute switch doesn't silence the alarm. Ask me how I found out.

    I just verified by turning my mute switch on and waiting for my noon alarm to go off. It did, as loud as ever.

    For those who don't want to hear the ringer while they sleep yet hear the alarm, leave ringer/alert volume all the way up and use the mute switch.
     
  15. Techno Recon macrumors newbie

    Joined:
    Dec 22, 2013
    #15
    Is it like do not disturb mode or is ur system volume in settings very low ?
     

Share This Page