iOS 7 Beta 2 and iMessages.

Discussion in 'iOS 7' started by josephwillis, Jun 26, 2013.

  1. josephwillis macrumors newbie

    Joined:
    Jun 26, 2013
    #1
    I just updated to beta 2, and now iMessage is trying to send green text messages instead of blue. I have an iPhone 4, but it's not on a plan, so green's not gonna work for me. I tried to view my Apple ID under iMessages in Settings, but it said it couldn't connect to iMessages Server. Is this just a temporary Apple problem or do I need to do something with my phone? Help!
     
  2. Northernist macrumors member

    Joined:
    Jun 17, 2013
    #2
    Try going into your settings and disabling iMessage, hard reset your phone, and then re-enable iMessage and wait for activation.
     
  3. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #3
    yea turning off rebooting then putting it back on should help reactivate it.
     
  4. Gjwilly macrumors 68030

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #4
    I tried the reboot and the on and off but the only thing that worked for me was having the other person send me an iMessage first.
    I couldn't begin an iMessage conversation but I could respond to one.
     
  5. wsc9005 macrumors regular

    Joined:
    Dec 12, 2011
    Location:
    Scotland, UK
    #5
    I noticed this issue as well .. I restored back to iOS 6 without a second thought.
     

Share This Page