iPad iOS 7 beta 2 - iPad 2 - Stuck!

rrahimi

macrumors member
Original poster
Sep 17, 2012
46
6
Install went fine. Restarted.

Restore from iCloud backup also seems to have gone fine. Restarted.

Then it asked for "Final Steps", first one being Apple ID Sign In. This is where I'm stuck. Basically as soon as I try to type the password to sign in, it hangs, shows the Apple logo with black background and goes back to the "Final Steps" page. Rinse repeat...

Tried restoring from iTunes but it tells me that iCloud on iPad has to be turned off first, which I obviously do not have access to anymore.

Anyone with similar situation?
 

petvas

macrumors 601
Jul 20, 2006
4,728
776
Mannheim, Germany
Install went fine. Restarted.

Restore from iCloud backup also seems to have gone fine. Restarted.

Then it asked for "Final Steps", first one being Apple ID Sign In. This is where I'm stuck. Basically as soon as I try to type the password to sign in, it hangs, shows the Apple logo with black background and goes back to the "Final Steps" page. Rinse repeat...

Tried restoring from iTunes but it tells me that iCloud on iPad has to be turned off first, which I obviously do not have access to anymore.

Anyone with similar situation?

I had the same issue. Reboot your iPad, connect it via USB with your computer, finish the wizard while connected and then take the cable off.
 

rrahimi

macrumors member
Original poster
Sep 17, 2012
46
6
I had the same issue. Reboot your iPad, connect it via USB with your computer, finish the wizard while connected and then take the cable off.

Thanks but didn't work.

Even did a DFU restore and still as gets stuck at the "Final Steps" loop. This time it even went as far as showing iMessage identifying emails but then started the loop again.
 

Yzord

macrumors member
Apr 21, 2010
65
1
I have the same problem with the ipad mini. Hangs on an Apple logo after i tried to change the time. Had no time anymore to get it in DFU to check if i can repair it...
 

rrahimi

macrumors member
Original poster
Sep 17, 2012
46
6
I'm pleased to say this issue seems resolved with beta 3, at least for my iPad 2. Right now apps are restoring and I had no problem loggin in with iCloud.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.