iOS 7 beta 3, phone not working

Discussion in 'iOS 7' started by sovr610, Jul 9, 2013.

  1. sovr610 macrumors newbie

    Joined:
    Jul 9, 2013
    #1
    Hello everyone! I am brand new to the forums and I have a problem with iOS 7 beta 3 and I didn't know where to go except here (other then apple). I was listening to music and later I realized my phone was off and I can't turn it on at all. it has been 3 hours and still nothing! even with the cable plugged into it. It couldn't be a hardware issue since I didn't move it at all. My phone is the iphone 4s 64GB model, I thank in advance for those who can help me.

    p.s. the last thing I can do is wait and try to turn it on later or go to apple, but I wanted to ask here first.
     
  2. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #2
    Trying putting it into DFU mode and restoring it in iTunes.
     
  3. sovr610 thread starter macrumors newbie

    Joined:
    Jul 9, 2013
    #3
    how do you put it into DFU mode? I can't even turn it on or see it on the computer.

    ----------

    ohhh ok I looked it up and it seems like it is working, thank you very much!!!
     
  4. Decimotox macrumors 6502a

    Joined:
    Jul 8, 2013
    #4
    Did you try a hard restart? (Holding menu and power buttons down until it restarts)

    My iPad mini did the same thing, nothing would turn it on. A hard restart did the trick
     
  5. sovr610 thread starter macrumors newbie

    Joined:
    Jul 9, 2013
    #5
    I did and it didn't work, but I did look up the DFU feature and it is working! I have been working with ios for 2 years and never heard of this!!!
     
  6. zmagik macrumors regular

    Joined:
    Apr 3, 2013
    #6
    This is going to blow your mind this always works your gonna thank me. Google how to get out of DFU mode follow those steps and you will be able to use your phone again
     
  7. ProGamerBlue macrumors newbie

    Joined:
    Jul 10, 2013
    #7
    Same Problem For Me, I'm Running iOS 7 Beta 3 On An iPhone 4S And I Cannot Do Anything With My Phone As The Lock Button Is Broken, Any Ideas On What To Do?
     
  8. gomoq13 macrumors 6502

    gomoq13

    Joined:
    Jun 17, 2013
    Location:
    Singapore
    #8
    What's with the Caps? Bug too? Lol.
     
  9. iShorty macrumors regular

    iShorty

    Joined:
    Jun 23, 2010
    Location:
    Nottingham, UK
    #9
    Hard reset but holding down for an extra 20 seconds seems to work for me, noticed it on beta 2 a lot too.
     
  10. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #10
    to prevent people typing with caps lock on, some forums software detects this and automatically changes the typing into what you see here, first letter capitalized for each word. so this is most likely what happened here.
     
  11. aimee.elizabeth macrumors 6502

    Joined:
    Sep 28, 2012
    #11
    I'm glad you solved your problem, but for next time, you should probably acquaint yourself with soft reset, hard reset, DFU, and restoring techniques before you meddle around with a beta OS :p. A lot of things can go wrong on a beta, and being prepared to deal with them is a part of the process.
     
  12. ryanplacid macrumors newbie

    Joined:
    Jul 10, 2013
    #12
    Iphone 4s (broken power button)

    I had ios7 on my 4s and it crashed and will not turn on, even when I try charging it. :mad:

    My power button is broken, and I can't put it in dfu mode.

    I need help! what do I do?
     
  13. eggman94 macrumors newbie

    Joined:
    Jan 26, 2009
    #13
    Same problem as ryanplacid. Does anyone know another solution that doesn't involve the sleep/wake button? I realize this is beta software and it's completely my fault for getting myself into this mess etc... but it would be awesome if anyone could share some ideas rather than reiterating the fact that I am only to blame :) Does waiting it out work?
     
  14. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #14
    Anyone tried to do a search (Google or otherwise) for something like "iOS DFU lock button not working"?
     
  15. corym, Jul 10, 2014
    Last edited: Jul 10, 2014

    corym macrumors newbie

    Joined:
    Jul 10, 2014
    #15
    Scratch my previous comment. Finally got it to go. Connected the phone to the computer, held down the home and sleep button for about 45 seconds to a minute before it switched off. Must've got the sleep button in the sweet spot as the phone restarted. Crisis averted.
     

Share This Page