iOS 7 Beta 3 random de-activation

Discussion in 'iOS 7' started by hunter2k9, Jul 28, 2013.

  1. hunter2k9 macrumors newbie

    Joined:
    Jun 19, 2013
    #1
    My friend and I both upgraded with registered UDIDs at the same time when the first beta came out and have been able to upgrade without any trouble ever since as it should be. He called me about ten minutes ago telling me his phone suddenly appeared on the activation screen and prompts him to put his Apple ID and password. When he does he gets a message saying that the Apple Servers are temporarily out of service. When he plugs to activate from iTunes it says he can't because he has find my iPhone turned to on. Is DFU Mode the next step? any help would be appreciated, thanks in advance
     
  2. pmz macrumors 68000

    Joined:
    Nov 18, 2009
    Location:
    NJ
    #3
    There are definitely server issues going on today. I've been unable to successfully restore from iCloud backup with beta 3 today.

    Nice of Apple to tell us.
     
  3. hunter2k9 thread starter macrumors newbie

    Joined:
    Jun 19, 2013
    #4
    well I didn't know if the issue was related to Apple's server being down having stumbled upon this old thread on the apple help boards

    https://discussions.apple.com/thread/3418113?start=0&tstart=0

    I guess my friend will have to wait and see... certainly his phone being randomly deactivated doesn't have anything to do with apples servers being down
     
  4. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #5
    Yes it does. The phone has to be able to communicate with the server in order to be activated.
     

Share This Page