iPhone iOS 7 Beta 3 Wifi issues?

Discussion in 'iOS 7' started by shahrezsyed, Jul 12, 2013.

  1. shahrezsyed macrumors regular

    Joined:
    Oct 1, 2011
    Location:
    Stony Brook, New York
    #1
    Ever since I've downloaded beta 3 on my iPhone 5, I've been having weird wifi problems. It randomly disconnects and sometimes, even though the status bar shows that the device isn't connected to wifi, it shows that it's connected in wifi settings. Is anyone else experiencing this?
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    reset your network settings and try reconnecting?
     
  3. shahrezsyed thread starter macrumors regular

    Joined:
    Oct 1, 2011
    Location:
    Stony Brook, New York
    #3
    Tried... Didn't work.
    Gonna have to wait till beta 4, I suppose... Hopefully it's fixed by then...
     
  4. Elric macrumors newbie

    Joined:
    Jun 4, 2009
    #4
    I'm having the same issues, FaceTime freezes as it switched to cell and back to wifi

    I'm also having issues where my Internet on my iMac disconnects (wifi stays connected) every ten minutes when my iPhone is connected to the wifi network. I have to turn wifi off (on my phone) while at work.
     
  5. emckai macrumors regular

    Joined:
    Jun 24, 2013
    #5
    If resetting your network settings doesn't work, I would seriously suggest restoring your phone without a backup. CLEAN INSTALL.
     
  6. Menel macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    Location:
    ATL
    #6
    Does this at work on corp wifi. But they are quirky unstable and overcrowded anyway.

    Home on E3000/DDWRT and father's house on Airports are fine and solid.
     
  7. thefrm macrumors newbie

    Joined:
    Jul 13, 2013
    Location:
    London
    #7
    WiFi Sleep

    Hi guys ,

    Anyone else has noticed that WiFi does't go to sleep any more in Beta 3 !

    Screen off for 10 or more minutes , unplugged from mains and not running anything in the background / no iCloud account and the wifi still says on.

    I have already sent a bug report to apple , but just wanted to see if i am the only one experiencing this.
     
  8. Elric macrumors newbie

    Joined:
    Jun 4, 2009
    #8
    No one else having this issue? After 10 minutes of connecting my iPhone to the wifi, my Airplay Speakers stop and my iMac loses all connections to the internet (even though it is still connected to the wifi)...
     
  9. shahrezsyed thread starter macrumors regular

    Joined:
    Oct 1, 2011
    Location:
    Stony Brook, New York
    #9
    The issue's still there for me...

    ----------

    I'm gonna wait for beta 4 and THEN see if I really need a clean install...
     
  10. petersmith5544 macrumors newbie

    Joined:
    Jul 3, 2013
    Location:
    India
    #10
    [iPhone] iOS 7 Beta 3 Wifi issues?

    The interest in iOS 7 has been unprecedented, and this is largely attributable to the big changes Apple has made this time around. With Jony Ive now at the helm of interface design, the fruit company has gone off in a whole different direction, and it’s fair to say that not everybody has been impressed by the alterations made so far.
     
  11. Elric macrumors newbie

    Joined:
    Jun 4, 2009
    #11
    Great off-topic post.
    There's always someone that doesn't like something, big deal.
     
  12. Menel macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    Location:
    ATL
    #12
    Odd example of weirdness I just observed.

    Connected good. Talking to broadband and Airport Express... But on 4G?

    [​IMG]


    Sent from my iPhone using Tapatalk 2
     
  13. mrcheezit macrumors member

    Joined:
    Jun 11, 2012
    #13
    Weird... this isn't happening to me :confused:
    Are you guys on iPhone 5? I'm on 4S, maybe it's a device-specific bug.
     
  14. Elric macrumors newbie

    Joined:
    Jun 4, 2009
    #14
    I'm having this as well. It's weird because it really is switching sometimes. When it happens during a FaceTime call is the WORST. Reconnecting each time if flickers.
     
  15. SanjeevRana macrumors 6502a

    SanjeevRana

    Joined:
    Aug 2, 2011
    #15
    Interestingly , I have a very stable connection if I force connect to my 5ghz access point ...
     

Share This Page