iPhone iOS 7 Control Center Problem

Discussion in 'iOS 7' started by Siwi, Oct 7, 2013.

  1. Siwi macrumors newbie

    Joined:
    Oct 7, 2013
    #1
    Hey, I have a problem with the ios 7 control center and i cant find anything on google about it. I had the beta since it was announced and updated recently to the official release 7.0.2. I used to have control center on my lock screen but now its gone. I cant enable it in settings because the option is greyed out. Any ideas? I've restarted and i really don't want to have to format my device again.

    A screenshot:
    http://i.imgur.com/AFS2q4d.png

    Any insight is appreciated

    iphone 5
     
  2. ry23 macrumors member

    Joined:
    Jul 8, 2013
    #2

    The only suggestion I have (which I kno you said you'd rather not have to) is to Reset All Settings.. :/
     
  3. JCA90 macrumors member

    Joined:
    Jun 7, 2010
    #3
    Reset all settings does not erase anything on the device. It does however put the original wallpaper back on and takes off wifi passwords and certain settings like alarms and custom sounds you have put (not deleting them but putting the defaults back on) It's safe. That'll do it.
     
  4. Siwi thread starter macrumors newbie

    Joined:
    Oct 7, 2013
    #4
    Cool i will try that

    ----------

    Nope. still greyed out after resetting all settings.
     
  5. TrenttonY macrumors 6502a

    Joined:
    Nov 14, 2012
    #5
    Wait a day or so when iOS 7.0.3 comes out (been a rumor for this week) it might fix this without restoring.
     
  6. JCA90 macrumors member

    Joined:
    Jun 7, 2010
    #6
    Hmm, only other thing I can think of, make an iCloud backup of your phone, or iTunes backup. Preferably iCloud, but what you would do after backup, erase all contents and settings, setup the phone as new, if you can enable the setting, then restore from the backup. If after restore it's greyed out again, then there is something in your software causing the issue and you'll have to start fresh to get the option back.

    And yea, it's also possible an update could fix it.
     
  7. Siwi thread starter macrumors newbie

    Joined:
    Oct 7, 2013
    #7
    Alright. ill wait for the next update and then do that if it still isnt working.
     
  8. benji888 macrumors 65816

    benji888

    Joined:
    Sep 27, 2006
    Location:
    United States
    #8
    Have you tried closing the settings app? Go to the multitasker and swipe up the Settings app, open it again.
     
  9. InfinitiG macrumors 6502

    Joined:
    Jun 22, 2010
    #9
    try holding the power button and the home button at the same time until your phone turns off
     
  10. evan13 macrumors newbie

    Joined:
    Dec 7, 2013
    #10
    Try this

    On iOS devices you can have profiles installed under Settings, General, Profiles. It will tell you if you have that disabled. This fixed my issue by removing the profile.
     
  11. anyjungleinguy macrumors regular

    Joined:
    Mar 6, 2012
    #11
    Do you have a work email address set up? Could be part of an Exchange policy.
     

Share This Page