ios 7 GM install problems

Discussion in 'iOS 7' started by mnvn, Sep 11, 2013.

  1. mnvn macrumors newbie

    Joined:
    Jun 11, 2013
    #1
    HELP!

    I am having real trouble trying to install the gold master on my 4S.
    Have updated itunes from dev site, downloaded the ipsw, held alt/option, hit restore and it says "this device isn't eligible for the requested build".

    Help anyone??
     
  2. Krissypantz2828 macrumors 6502a

    Krissypantz2828

    Joined:
    Aug 8, 2012
    #2
    Maybe you downloaded the wrong ispw file for your specific phone model etc..? Surely not but thats the first thing I would check!
     
  3. mnvn thread starter macrumors newbie

    Joined:
    Jun 11, 2013
    #3
    defintely downloaded 4S - iPhone4,1_7.0_11A465_Restore

    This is correct right?
     
  4. Krissypantz2828 macrumors 6502a

    Krissypantz2828

    Joined:
    Aug 8, 2012
    #4
    Well what is your phone? A GSM or CDMA? Make sure you look for that and download the correct one accordingly!!

    I seen someone complaining that they werent able to find the CDMA for iPhone 4S, but that could have changed in the last 4 hours!!
     
  5. Jman13 macrumors 68000

    Joined:
    Aug 7, 2011
    Location:
    Columbus, OH
    #5
    But there's only one phone for the 4S. All 4Ss are both GSM and CDMA. I'd try redownloading. Maybe the file is corrupted or something.
     
  6. Krissypantz2828 macrumors 6502a

    Krissypantz2828

    Joined:
    Aug 8, 2012
    #6
    Ok didnt know that :p It might be! It worked perfectly when I did it. Let us know what happens!
     
  7. mnvn thread starter macrumors newbie

    Joined:
    Jun 11, 2013
    #7
    will try redownloading and re-restoring.

    My phone is registered on the dev site but can't understand why it won't work?
     
  8. mnvn thread starter macrumors newbie

    Joined:
    Jun 11, 2013
  9. audioteknika macrumors regular

    Joined:
    Mar 4, 2008
    #9
    Same problem here, registered dev, can't update due to an "eligible build".

    Are you running Mavericks ?
     
  10. Donoban macrumors 6502a

    Donoban

    Joined:
    Sep 7, 2013
    #10
    This is of absolutely no help to you but it worked for me.

    ML + normal iTunes. Post restore iTunes complains the iPhone is not compatible with this version of iTunes and to download the latest. But all of my data was there, etc so there was no need to perform a restore.
     
  11. DFZD macrumors regular

    Joined:
    Apr 6, 2012
    #11
    I'm in the same boat, are you trying to install the GM over beta 6 like I was?

    I'm downloading 6.1.3 ipsw to try and downgrade first. I read it somewhere that it may be the issue. [Wikihow :eek:]

    Will post my results once done.
     
  12. DFZD macrumors regular

    Joined:
    Apr 6, 2012
    #12
    That didn't work, but installing iOS 7 GM using iTunes 11 on Mavericks DP 1 did.
     
  13. mnvn thread starter macrumors newbie

    Joined:
    Jun 11, 2013
    #13
    which version of itunes? i have downloaded the new beta because i thought it was required?
     
  14. DFZD macrumors regular

    Joined:
    Apr 6, 2012
    #14
    There's some serious confusion. I had Mavericks DP7 and iTunes 11.1 Beta 2, but it wouldn't let me through. So I boot up my mbp, which had DP1 and iTunes 11.
    The update went through smoothly. iOS 7 is super smooth, just some minor glitches in settings app.
     
  15. mnvn thread starter macrumors newbie

    Joined:
    Jun 11, 2013
    #15
    im using the itunes beta. i keep getting this message when I plug the phone in:

    "itunes was unable to load data class information from sync services"

    anyone any ideas?
     
  16. mnvn thread starter macrumors newbie

    Joined:
    Jun 11, 2013
    #16
    still not working.. PLEASE has anyone any ideas??
     
  17. afrodisia macrumors newbie

    Joined:
    Sep 12, 2013
    #17
    Problem for me was an entry in the hosts file blocking the connection to the Apple servers.

    This fixed the issue.
     

Share This Page