iOS 7 GM on iPad mini - siri voices?

Discussion in 'iOS 7' started by hlfway2anywhere, Sep 11, 2013.

  1. hlfway2anywhere macrumors 6502a

    Joined:
    Jul 15, 2006
    #1
    I upgraded to the GM, fresh install, and the voices in Siri are now the old ones, not the new natural sounding voices.

    I decided to try restoring from my backup, and it gave me back the nice male voice i had selected before i backed up, but the female voice was still old.

    Has anyone else experienced this?
     
  2. BalutFX macrumors newbie

    Joined:
    Sep 11, 2013
    Location:
    Snohomish, WA
    #2
    Having same issue on iPhone 5 with female voice. Do not know how to get better Siri back yet. I have not restored from backup. At least now I know it's not just me...
     
  3. hlfway2anywhere thread starter macrumors 6502a

    Joined:
    Jul 15, 2006
    #3
    SOLVED:

    Plug your iPhone in while on wifi for a couple hours. iOS will download the high quality voice in the background.
     
  4. dmahen macrumors newbie

    Joined:
    Sep 18, 2013
    #4
    Manually

    or you can manually do this by going to Settings > General > Accessibility > VoiceOver > Languages and Dialects

    And then turning on enhanced quality :)
     
  5. AppleRobert macrumors 603

    Joined:
    Nov 12, 2012
    #5
    It is on and still no enhanced voice.
     
  6. dmahen macrumors newbie

    Joined:
    Sep 18, 2013
    #6
    Restore, set up as new, enable the enhanced voice! and then restore the backup.
     
  7. AppleRobert macrumors 603

    Joined:
    Nov 12, 2012
    #7
    I am not planning to do that to make it work as it is a low priority but thanks anyway.
     

Share This Page