iOS 7: iMessage and FaceTime give me some problems!

Discussion in 'iOS 7' started by sgalano, Jun 16, 2013.

  1. sgalano macrumors newbie

    Joined:
    Jun 16, 2013
    Location:
    Sorrento, Italy
    #1
    Hi everyone!
    Does anyone have any problems with iMessage and FaceTime? I can't activate them, it says: waiting for activation... Can it be a beta issue? Or it's because I installed it as not a developer? It seems I'm the only one who can't use them and I need to! :(
     
  2. Sweetfeld28 macrumors 65816

    Sweetfeld28

    Joined:
    Feb 10, 2003
    Location:
    Buckeye Country, O-H
    #2
    I have been having issues sending iMessages, every time i try to send one it forces me to send as a text.
     
  3. ewhite macrumors member

    Joined:
    Jun 30, 2009
    #3
    Unfortunately there is likely no exact fix at this time as this is beta software and things like this can happen.

    Submit this as a report via your developer access assuming you are part of the program which is why you are testing iOS 7 in the first place.
     
  4. Sweetfeld28 macrumors 65816

    Sweetfeld28

    Joined:
    Feb 10, 2003
    Location:
    Buckeye Country, O-H
    #4
    i reverted back to iOS 6.1.4, and had the same issue...

    I just opened the Messages prefs, and unchecked the Enable This Account, and then clicked the Details button.

    On this screen, I logged in, then backed out, and everything started working again. :-/

    not sure if it works in iOS 7, but might be worth a shot.
     
  5. eLiz8 macrumors newbie

    Joined:
    Jun 16, 2013
    #5
    ios 7 test messaging issues

    has anyone had problems receiving text messages from AT&T provider with iOS or iMessage issues
     
  6. eLiz8 macrumors newbie

    Joined:
    Jun 16, 2013
    #6
    I'm having the same issues, plus I can't get text messages from iphones with AT&T as the provider
     
  7. MrMacMack macrumors 6502a

    Joined:
    Oct 24, 2012
  8. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
    #8
    Haven't had one issue with either since I've installed iOS 7
     

Share This Page