iOS 7 problem with backup restore from 6.1.4

knny

macrumors newbie
Original poster
Jun 12, 2013
10
0
Having trouble after installing iOS 7.
I tried to restore back from iTunes backup or iCloud backup, but then my iPhone 5 reboots and stays in boot loop. Please help me get my backup back! :(

I have the latest iTunes version installed and I have UIUD registerd ID.
 
Last edited:

Bacong

macrumors 68020
Mar 7, 2009
2,150
365
Westland, Michigan
connect the phone to your computer, put it in DFU mode, and choose restore in iTunes once it pops up. Then, restore from backup after you're back on iOS 6.
 

ilivelife

macrumors member
Jul 12, 2012
34
0
connect the phone to your computer, put it in DFU mode, and choose restore in iTunes once it pops up. Then, restore from backup after you're back on iOS 6.
Tried that. Still not working :'(
I mean I can get back on iOS6 but still can't restore from my backups......... FML :(
 
Last edited:

knny

macrumors newbie
Original poster
Jun 12, 2013
10
0
Same problem here. I can try iCloud or iTunes backup but devices hangs in reboot after he did restoring en does reboot.

For now I'm back to 6.1.4 with backup and wait tille beta 2 pops out
 

dsh3

macrumors 6502
Apr 30, 2012
476
134
Denmark
I put my iPhone 5 in DFU mode and restored via iTunes. Then picked restore from iCloud when setting up the phone again. Worked like a charm.
 

knny

macrumors newbie
Original poster
Jun 12, 2013
10
0
I had the same problem, I put the iPhone into DFU mode and restored in iTunes.
I have tried in DFU mode already but still hangs after retsoring backup from cloud. Phone reboots after putting back my data from iCloud and then reboots. I see the Apple logo en then the phone hangs in the boot proces.

Is there any possibility that there is something wrong with my backup maybe?
 

ilivelife

macrumors member
Jul 12, 2012
34
0
I have 3 damn backups from lately and none of them works for me :( I tried DFU mode. I don't have any backups on iCloud.
 

knny

macrumors newbie
Original poster
Jun 12, 2013
10
0
I have 3 damn backups from lately and none of them works for me :( I tried DFU mode. I don't have any backups on iCloud.
I just restored to 6.1.4 and made a new backup on iCloud and iTunes and disabled my find my iphone toggle. Now in DFU mode try to restore to 7.0 beta and see if new backups now work.
 

iBreatheApple

macrumors 68030
Sep 3, 2011
2,601
407
Florida
It's never a fun process to toy with restores and betas (or even GMs in a new generation of iOS, for that matter). For some the process is flawless, but there's always issue with various people.
 

knny

macrumors newbie
Original poster
Jun 12, 2013
10
0
Fixed finally

I fixed the problem finally. :)

First DFU mode and restore to 6.1.4 Then I transfered my backup back to my phone. I switched off Find my iPhone. Then I made a new backup on iTunes. Then DFU mode again and restore to iOS7. Then Placed back my backup from iTunes.

Hope this works out for you
 
Last edited:

kockgunner

macrumors 68000
Sep 24, 2007
1,555
11
Vancouver, Canada
I fixed the problem finally. :)

First DFU mode and restore to 6.1.4 Then I transfered my backup back to my phone. I switched off Find my iPhone. Then I made a new backup on iTunes. Then DFU mode again and restore to iOS7. Then Placed back my backup from iTunes.

Hope this works out for you
I don't know how you found this solution, but it works! Thanks.
 

iOS7.0

macrumors newbie
Jun 26, 2013
1
0
I followed the steps but it did not work for me. Still the phone is stuck in a boot loop when restoring back-up from iOS6.1.4 to iOS7.0 :mad:
 

bria

macrumors newbie
Jun 27, 2013
1
0
Ios 7 discrepancy after installation

just wnt to know after i upgrade my ipad 4 32 gb into IOS 7 my memory went down to 16 gb. what happen can someone explain me.