iOS 8.0.1 warning for those using a Verizon iPhone with an AT&T SIM

Discussion in 'iPhone' started by BrettDS, Sep 24, 2014.

  1. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #1
    I'm not sure if there's anything to this or not, but I just upgraded my Verizon iPhone 6+ to iOS 8.0.1 and now I'm getting no service with the AT&T SIM that was working fine before the upgrade. I put it into and took it out of airplane mode to no avail, but I haven't done much troubleshooting yet. It's possible that it's just a problem with my individual phone, but I wanted to post a quick warning to let you guys know to hold off for a bit in case this really is a global issue.

    That said, is there anyone else with a Verizon 6 or 6+ and an AT&T SIM that upgraded to iOS 8.0.1? And if so, are you seeing the same issue?
     
  2. lordofthereef macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #2
    Wow, that sucks. I don't see why this should be a problem. Keep us posted and best of luck!
     
  3. got556 macrumors 6502

    got556

    Joined:
    Jul 7, 2013
    Location:
    Indiana
    #3
    Wait, they already released 8.0.1? ugh hurry up phones and get here.

    That sucks and wondering if it locked the phone....
     
  4. BrettDS thread starter macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #4
    I don't think the phone was locked. It's my understanding that the Verizon phones are required to be unlocked, so I don't think this would change that.

    Additionally there are a number of other posts that are popping up from other people with AT&T service that have the same issue. I'm sure that not all of them are using Verizon phones. It may be an ATT/IOS 8.0.1 issue.
     
  5. BrettDS thread starter macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #5
    So as part of my troubleshooting I put the verizon SIM that came with the phone back in and I still get no service (and the service is still active on the verizon account), so it looks like it may be more than just an ATT issue.
     
  6. boxermansr macrumors 6502

    boxermansr

    Joined:
    Feb 11, 2011
    Location:
    El Paso, TX
    #6
    8.0.1 is messed up and Apple has pulled it. For those who got it OTA (at least this seems to be the key variable) it's screwed with cellular and touch ID. I managed to update my 6 via iTunes and all is working fine. It's not your AT&T sim card, its the update.

    For now you'll have to downgrade/restore back to 8.0 (its all over the front page by now, so me posting this will likely be old news by the time you see it) :)
     

Share This Page