iOS 8.0.2 - Black Screen After Startup?

Discussion in 'iOS 8' started by anthonyjr, Sep 26, 2014.

  1. anthonyjr macrumors regular

    anthonyjr

    Joined:
    Sep 27, 2007
    #1
    It seems like both my AT&T iPad 4 and iPhone 5S are getting lengthy black screens after the apple logo disappears at startup. No button pressing will bring the screens back up for another minute or so.

    Anyone else with this issue?
     
  2. lotus8 macrumors member

    lotus8

    Joined:
    Sep 25, 2012
    #2
    Same thing here in my iPhone 6 plus, numerous times.
     
  3. Saffy66 macrumors newbie

    Saffy66

    Joined:
    Sep 27, 2014
    Location:
    NSW, Australia
    #3
    Same with my 4S. Plus it seems to take an extended period of time to actually power off. It freaks me out a little when I have to power off and back on because this startup makes me think it's locked up and unusable and I just spent two days restoring my phone after the original iOS 8 upgrade failed and sent it into recovery mode. Don't want to have to go through it all over again...
     
  4. Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #4
    I had some time to waste trying things to check out this nagging issue on my 32GB iPod Touch 5. It takes an extra 40 seconds to restart my device because of this issue. The issue occurs on: iOS 8.0, 8.01, 8.02 and 8.1 beta.

    First I made a backup to iTunes and copied the backup file.

    These steps failed to correct the problem:
    Set airplane mode, restart.
    Logging out of iCloud, restart.
    Logging out of iTunes, restart.
    Reset network settings.
    Reset all settings.

    This “fixed” it:
    Erase all content and settings.

    This “broke” it again:
    Restore backup (from iTunes)

    So it has something to do with my apps and/or data installed on the iOS 8 device. On iOS 7, this issue did not exist.
     

Share This Page