ios 8.1 beta 1 and os x yosemite gm candidate 1.0 SMS Forward problems

Discussion in 'OS X Yosemite (10.10)' started by mitchsaunders, Oct 1, 2014.

  1. mitchsaunders macrumors 6502

    Joined:
    Jun 7, 2014
    Location:
    Brisbane, Australia
    #1
    dunno if this has been mentioned already.
    i've got iOS 8.1 beta 1 running on my iPhone 4s, and OS X Yosemite GM Candidate 1.0 on my late 2013 rMBP.

    Whenever I go into my Messages settings on my Phone and go to the SMS Forward thing, swipe the green button for my Mac to on, it asks for the passcode from the Mac. But I can't see the passcode on the Mac?

    How did people do it? Or troubleshooting help please?

    Cheers.
     
  2. activate macrumors regular

    Joined:
    Dec 24, 2011
    #3
    You need to ensure that you have enabled receiving sms at all the emails associated with the apple id in the settings on your phone. You can turn these back off later.
     
  3. ZeRoLiMiT macrumors 6502a

    ZeRoLiMiT

    Joined:
    Jun 6, 2010
    Location:
    Southern California
  4. lancastor macrumors 6502a

    Joined:
    Jun 25, 2011
    #5
    Have someone figured it out how to enable "SMS forwarding"? I don't receive a popup on my Mac when I enable "SMS forwarding" on my phone.
     
  5. gamesetmatch macrumors regular

    gamesetmatch

    Joined:
    Jan 29, 2008
    Location:
    Palm Springs, CA, USA
    #6
    Hi there,

    I got this working right out of the box. I selected "SMS forwarding" on my iPhone to the Mac. The Mac provided me with an authorization code, which I entered on the Phone and boom, ready.

    Sign in out of iCloud in all your devices. Make sure you have applied the same settings in them. Some users have reported that resetting network settings in iOS 8 made the trick.

    What I can't get to work is FaceTime notifications. The iPhone rings, but no notification shows up on the Mac, although I'm on the same Wi-Fi and "Enable iPhone Cellular Calls" is enabled.

    Strangely, I CAN start a phone call from my Mac. iPhone rings, retina iPad mini rings and notifies me of an incoming call, but on the Mac side, nothing.

    Annoying.

    Does anybody know a workaround for this?

    Thanks a lot,

    Mark.
     
  6. lancastor macrumors 6502a

    Joined:
    Jun 25, 2011
    #7
    I have upgraded to the final version of Yosemite and it's not working.

    iPhone says I should enter a code that is shown on my Mac. But there isn`t a popup with a code on my Mac. :(
     

Share This Page