iOS 8.1 cant update apps

Discussion in 'iOS 8' started by DeadeyeM, Oct 20, 2014.

  1. DeadeyeM macrumors member

    Joined:
    Jun 12, 2012
    #1
    After updating to 8.1 i cant seem to update my apps using App Store, it's shows that there updates to app but when i click update it just spins spins and thats it no progress bar. any one could try this, never had this problem with 8
     
  2. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    Sante Fe, Azuza, Cucamonga
    #2
    Did you try to turn off the phone and then turn it on again.
     
  3. DeadeyeM thread starter macrumors member

    Joined:
    Jun 12, 2012
    #3
    I've tried that doing it again, also tried:

    Reseting settings
    Logging out and in from iCloud

    ----------

    Right not sure what happen but started working, but not straight away when i did a second restart took couple of minutes, and then after update just kicked in automaticly
     
  4. iolinux333 macrumors 68000

    Joined:
    Feb 9, 2014
  5. MichaelCD macrumors member

    Joined:
    Oct 20, 2014
    #5
    Try a hard reset

    Press and hold the Home button and the Sleep button at the same time for at least ten seconds, until the Apple logo appears.
     
  6. flashflooder macrumors regular

    Joined:
    Oct 14, 2011
    #6
    sometimes the updates just hiccup, in my experience at least.

    Go enjoy the day and it'll most likely resolve itself.
     

Share This Page