iPhone Ios 8.2 must read if wifi is slow!!!!!

Discussion in 'iOS 8' started by DeeezzNuttzz, Sep 30, 2014.

  1. DeeezzNuttzz macrumors member

    Joined:
    Sep 21, 2014
    #1
    I don't know if this was already explained, but if your iPhone 6 or 6 Plus has WIFI that is running slower than a pregnant turtle, this is exactly what you need to do:

    Goto Privacy > Location Services > System Services...Turn off the following:

    -Location-based Alerts
    -Location-based iAds
    -Share my Location
    Spotlight Suggestions
    Wi-Fi Networking
    -Frequent Locations

    Whenever you made a query online through Google or whatever, while running your search, Apple is runningthere own query's on your search's to provide better ads for you. My iPhone 6 Plus went from beyond slow to lightning fast in a matter of seconds. LET ME KNOW IF YOU STILL HAVE SLOWNESS ISSUES AFTER DOING THIS.

    THANKS???
     
  2. Yun0 macrumors 65816

    Yun0

    Joined:
    Jun 12, 2013
    Location:
    Winnipeg, Canada
    #2
    all of those except wifi networking have nothing to do with wifi..& wifi netowrking send router mac addresses connected or not, along with their location to apple to improve maps for devices especially those without gps. if anything toggling wifi networking was mentioned it may help, but not the rest. neutering ur phone's features isnt the answer to a problem..

    ios 8.2 isnt here yet
     
  3. George-Florida macrumors newbie

    Joined:
    Oct 5, 2014
    #3
    My 6 plus WiFi Speed went from .3 to 19.0

    Thank You for this helpful bit of information! My 4S on 8.02, on Fios still has its' up/down speeds of 18.0 to around 20.5. My new 6 Plus (128) on 8.02, had a DL speed of .3 meg. Yes, that is point 3. Very slow, indeed. Examining the above parameters, my only checked parameter was "Sharing my location". I turned that off, and retested. My speeds have returned to the average of 18 to 20 meg. While this may only be a "work around" while the software is patched, nevertheless, it did restore my wifi speeds for now. No doubt, turning off "share my location" will affect something else.

    YMMV, but I'm Thanking DeeezzNuttzz for his suggestion!

    George
     
  4. The Phazer macrumors 68030

    Joined:
    Oct 31, 2007
    Location:
    London, UK

Share This Page