iOS 8.3, Safari crashes on MacRumors

Discussion in 'Site and Forum Feedback' started by asleep, Apr 12, 2015.

  1. asleep macrumors 68040

    asleep

    Joined:
    Sep 26, 2007
    #1
    After upgrading my iPad Air and iPhone 6 to 8.3,

    Safari crashes when I click on the add image or add URL buttons in the reply box.
     
  2. dilap macrumors 6502a

    Joined:
    Apr 18, 2014
    Location:
    London, UK
    #2
    Yes exactly. Anything in the menu bar, have been experiencing this on my air, and iPhone as well. Very annoying, have to manually type in the BB Code.
     
  3. AlexBerkman, Apr 12, 2015
    Last edited: Apr 12, 2015

    AlexBerkman macrumors member

    AlexBerkman

    Joined:
    Jul 18, 2011
    Location:
    Copenhagen
    #3
    It seem to be a problem on vbulletin forums. I tested it on another forum with same result except the image button worked...link and mail button made safari chrash. I will report this to admin on the other site and I have crash reports turned on so it will be reported to apple as well. So hopefully we get a fix soon...
     
  4. techguy9 macrumors regular

    techguy9

    Joined:
    Aug 16, 2014
    Location:
    Atlanta, GA
    #4
    I'm having the exact same problem on my iPad Air 2 with iOS 8.3.
     
  5. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
  6. Wolffie macrumors regular

    Wolffie

    Joined:
    Sep 6, 2008
    #6
    iOS 8.3 and mSafari

    I use a [old] Home Screen button to access MacRumors which brings up the site and then forwards me to Youtube app for an ad. I deleted the Home Screen button and made a new one. Opens in Safari just fine now.
     
  7. violetdudley macrumors newbie

    Joined:
    Apr 2, 2015
    #7
    Same experience here

    Air 2. Had to uninstall the YouTube app to stop the shunting. Nasty bug.
     
  8. ravenvii macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #8
    The mobile forums is very crashy for me on iOS 8.3 as well.
     

Share This Page