iOS 8.4 app 1 second freeze after opening?

Discussion in 'iOS 8' started by sw6lee, Aug 9, 2015.

  1. sw6lee macrumors regular

    Joined:
    Jun 4, 2013
    #1
    Hi guys,

    Do you guys also have this bug? on iOS 8.4 when I open any app, fresh open, or opened before, right after opening, if I scroll quickly, it's not responding. Then after 1 second or so, it becomes completely responsive again, whatever I do. This also happens when I open and close CC and NC within the app. Home screen and lock screen are always responsive though..

    Is this bug present for others too?

    Thanks so much..
     
  2. sw6lee thread starter macrumors regular

    Joined:
    Jun 4, 2013
    #2
    BTW, during that 1 second, I can click something, but scrolling isn't responding.
     
  3. mreddys10 macrumors regular

    Joined:
    Jul 29, 2008
    #3
    Which device is it? And have you tried doing a hard reset? (Hold Home and Power buttons down till it shouts down, and then restart the device)
     
  4. sw6lee thread starter macrumors regular

    Joined:
    Jun 4, 2013
    #4
    Thanks for reply. I have iPhone 5S. I tried hard reset as well as completely reinstall of iOS 8.4 without restoring data but same thing..
     
  5. sw6lee thread starter macrumors regular

    Joined:
    Jun 4, 2013
    #5
    Could someone please let me know if this happens to theirs too? I need to know if this ios 8.4 bug or hardware issue..
     
  6. e93to macrumors 6502a

    e93to

    Joined:
    Jan 23, 2015
    Location:
    Toronto
  7. ipooed macrumors 6502

    ipooed

    Joined:
    Sep 10, 2014
    #7
    I have it on 8.3, doesn't always happen, maybe 6 out of 10 times.
     
  8. sw6lee thread starter macrumors regular

    Joined:
    Jun 4, 2013
    #8
    Thanks so much for your replies.

    Ipooed, does it also happen to your phone (which one..?) when you're in Settings for ex, and open and close CC or NC and the app freezes for a second? I just want to know if yours is exactly same issue as mine..

    I tried turning off everything including icloud app refresh location touch id remove simcard etc and the same thing occurs.
     
  9. ipooed macrumors 6502

    ipooed

    Joined:
    Sep 10, 2014
    #9
    I have the 6 and it's exactly as you described. This is my 3rd replacement, I've grown to ignore it however it is annoying when you are trying to get something done in a hurry.
     
  10. sw6lee thread starter macrumors regular

    Joined:
    Jun 4, 2013
    #10
    Wow thanks for your input. Maybe its software related then. But i have no idea what caused it. I did 2 different things and then this happened. First tried ios 9 PB 3. Im back to 8.4 now. Second, i got my battery replaced. But if its because of this then its a hardware issue. But from what you said you replaced it 2 times already but the problem is still there. So hardware issue doesmt make sense.

    Ahhh im really confused. Before the two events i did yesterday this problem was not there at all.
     
  11. ipooed, Aug 10, 2015
    Last edited: Aug 10, 2015

    ipooed macrumors 6502

    ipooed

    Joined:
    Sep 10, 2014
    #11
    I never got it replaced for the above issue, it was other issues but if I'm not mistaken it happened on the last 2 devices.

    I don't know if it's a placebo effect or not but it seems if I turn off reduce motion it seems to be a little quicker. Since iOS 8 I've tried to ignore a lot of things, actually they still bug me but I know a lot of the issues will never get fixed, it seems like Apple is too preoccupied with introducing new features.

    I'm not saying it's not a hardware issue it very well could be. But in all honesty at least 90% of returns (due to hardware issues) were after an upgrade of software (was told so by a genius) but software causing hardware to go "wonky" seems a little crazy to me personally. Like I said above it very well could be a hardware issue on your end or mine or both, I am just tired of getting replacements, since I got the 6/6 plus (I had before I downgraded to the 6) I have thrown my hands in the air numerous times, more so than all earlier models and finally gave up stressing about it, it was giving me more mental grief than it was worth.
     
  12. sw6lee thread starter macrumors regular

    Joined:
    Jun 4, 2013
    #12
    Okay here is the update! Thanks for your input by the way.

    I got it fixed. It was indeed hardware issue. I got my battery replaced yesterday at a repair shop, and I brought it back there today after explaining.

    It was an issue with the shield screws in wrong places. After the battery replacement yesterday, I had 3 issues, mute switch not working, rotation not working, and the apps unresponsiveness. After putting the screws in the right places, all 3 were fixed.

    I don't understand how your all 3 iPhones you had had this problems though..it's really weird. For me it was definitely the hardware issue.
     

Share This Page