iOS 8.4 iTunes - Can't Autofill Music

Discussion in 'iOS 8' started by Spendlove, Aug 2, 2015.

  1. Spendlove
    Expand Collapse
    macrumors 6502

    Spendlove

    Joined:
    Apr 9, 2015
    Location:
    Cambridge UK
    #1
    Can anyone help me. I have updated my phone to the new Apple Music and I can no longer find how to autofill my music using iTunes. The autofill button appears to be missing.

    Any help appreciated!
     
  2. pinebeltdesign
    Expand Collapse
    macrumors newbie

    pinebeltdesign

    Joined:
    Aug 1, 2015
    #2
    Do you have your music set to be managed manually? Since you updated to 8.4, you may have the iCloud Music Library turned on which handles syncing differently.
     
  3. Spendlove
    Expand Collapse
    thread starter macrumors 6502

    Spendlove

    Joined:
    Apr 9, 2015
    Location:
    Cambridge UK
    #3
    Does that mean I cannot autofill? Thats rubbish!
     
  4. pinebeltdesign
    Expand Collapse
    macrumors newbie

    pinebeltdesign

    Joined:
    Aug 1, 2015
    #4
    From https://support.apple.com/kb/PH19458

    To use Autofill, you must turn off automatic syncing for music and videos first.

    1. Connect your device to your computer and click the device button near the top left of the iTunes window.

    2. Click On My Device.

    3. Select Music in the sidebar on the left.

    4. Choose which songs you want to sync from the Autofill pop-up menu at the bottom of the Music pane.

    5. To adjust Autofill settings, click Settings.

    6. When you’re done, click OK.

    7. Click Autofill, then click Sync.
    Each time you use Autofill, iTunes adds different songs to your device.
     

Share This Page