iPhone iOS 8 Beta 2 Music App Issue

Discussion in 'iOS 8' started by NYRob94, Jun 20, 2014.

  1. NYRob94 macrumors member

    NYRob94

    Joined:
    Jan 31, 2009
    Location:
    Long Island
    #1
    When playing music on my iPhone in iOS 8 Beta 2 when the song is done it stops playing and doesn't go to the next track. I have to click on the next track in order to play it. Anyone having this issue? Know a fix?
     
  2. JamesWillson69 macrumors member

    Joined:
    Mar 10, 2013
    #2
    yeah the music app is pretty buggy in general at the moment, like do you get that weird thing where if you scroll up after you select a letter on the right side, it glitches out? Idk.. Does a reboot of the phone work?? cheers. :)
     
  3. felixberger macrumors newbie

    Joined:
    Jun 28, 2014
    #3
    try to reboot like JamesWillson69 has suggested (power button and home button). on my iphone this solved a lot of bugs
     
  4. chrisphilly11 macrumors newbie

    Joined:
    Jun 28, 2014
    Location:
    Philadelphia PA
    #4
    same issue

    Yea I'm having the same issue. I had this issue in beta 1 too actually. I haven't found a way around it other than actually having the app open as the song ends. If the music app is in the background, it freezes after every song, whether I skip to the next track or it ends on its own. Its very inconvenient to have to take my phone out of my pocket and make sure the app is open as each track ends, but that is the only way I see at the moment lol. The music is very buggy at the moment :(
     
  5. freedevil macrumors 6502a

    freedevil

    Joined:
    Mar 7, 2007
    #5
    I've had an AUX issue as sometimes it won't connect to the car and it'll just start playing from the iPhone speakerphone. In all cases a hard boot resolves it.
     
  6. chrisphilly11 macrumors newbie

    Joined:
    Jun 28, 2014
    Location:
    Philadelphia PA
  7. HeyKatie macrumors 6502

    Joined:
    Sep 7, 2012
    #7
    This was my problem too a hard reset didn't work, a fresh install didn't work. Since I use my phone for music 99.9% of the time I just ended up going back to 7.1.1
     
  8. NYRob94 thread starter macrumors member

    NYRob94

    Joined:
    Jan 31, 2009
    Location:
    Long Island
    #8
    iOS8 Beta 3

    is this issue fixed in the new beta 3? I wound up restoring my phone back to 7.1.2 waiting for this issue to be resolved and also is iOS8 beta 3 more stable now? I would really like to reinstall it on my iPhone.

    Thanks,
    Rob
     

Share This Page