iPhone ios 8 breaks ifunbox/Gridlee

Discussion in 'Jailbreaks and iOS Hacks' started by rotobadger, Oct 3, 2014.

  1. rotobadger macrumors 65816

    rotobadger

    Joined:
    Sep 18, 2007
    #1
    Hey all...

    I just got my iPhone 6 up and running and was dissapointed to find that I can't get ROMS onto my phone for Gridlee (MAME Emulator) because iFunbox, currently, won't work with ios 8.

    Any suggestions as to how I can get to the Gridlee ROM folder so I can place my games there? Maybe with iTunes somehow?

    Thanks in advance for your input!
     
  2. XboxMySocks macrumors 68020

    XboxMySocks

    Joined:
    Oct 25, 2009
    #2
    iFunBox works with iOS 8 you just need to enable Apple File Conduit...
     
  3. rotobadger thread starter macrumors 65816

    rotobadger

    Joined:
    Sep 18, 2007
    #3
    Ah, thanks. I also realized that I had downgrade iTunes to an earlier version and that did the trick.

    Back to Donkey Kong...
     
  4. Gyro1 macrumors newbie

    Joined:
    Dec 11, 2009
    #4
    Gridlee stuttering under iOS 8

    Has anyone else noticed this? As soon as I upgraded to iOS 8, I'm noticing a lot of choppiness on my iPad 4. I'm running very basic ROMs like Gunsmoke and Donkey Kong Jr.

    Under iOS 7, it ran great. Any idea what caused this and how to fix it?
     
  5. psj2710 macrumors newbie

    Joined:
    Nov 12, 2014
    #5
    Yep its an issue !

    I'm so depressed, loved playing Gridlee on my iCade, i stupidly installed ios8 on my ipad and now theres like you say 'choppiness' when you play Gridlee.

    I heard its a 'bluetooth' issue but i think its just Apple ruining our fun

    I tried the Atari Anthology on my iCade - fine, Vectrex - fine, Activision Anthology - fine. Pinball Arcade - fine.

    Its like Apple have purposely done something to screw up Gridlee as all other bluetooth apps work fine with the iCade

    I was even going to sell my ipad3 to get an ipad 2 with ios7 on it but i should just wait really. Someone said there 'may' be a fix in the future but i cant see how Gridlee can be fixed, presume we may need to jailbreak at some point in the future.

    Frustrating. Just wish i hadnt put on ios8
     
  6. psj2710 macrumors newbie

    Joined:
    Nov 12, 2014
    #6
    Phew !

    Copied from a post at the ION website...

    "Ok people, I think i've sorted this out (i hope so): just check if you have "split keyboard" setting enabled (in General > Keyboard). If you do, try to disable it and test your games again. On my iPad 3/iOS 8.1.1 this setting was the guilty one! Now everything's working fine (Gridlee/Mame4IOS included). Oh, and if it's working for you, please spread the word around the interwebs, because this is nasty and neither ION or Apple have been very helpful to this day."

    I've just tried it, played Commando and it works fine ! PHEW

    No stutters or anything
     
  7. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #7
    where did you get Gridlee? I would love to rip some Wrestlefest on my iphone 6
     
  8. psj2710 macrumors newbie

    Joined:
    Nov 12, 2014
    #8
    Gridlee was at the app store a few years ago but of course Apple then took it down asap

    There 'might' be another MAME app floating around the app store but would have to PM you ! Not naming it publically as it'll be pulled
     
  9. slapple macrumors 6502

    Joined:
    Jul 25, 2008
    #9
    How do you enable Apple File Conduit? Can you do that on a non-jailbroken iPhone?
     
  10. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #10
    by installing Apple File Conduit 2 using cydia

    no, you cannot do it on a non-jailbroken iPhone
     
  11. StuMcBill macrumors 6502

    Joined:
    Jul 11, 2011
    Location:
    Aberdeen, Scotland
    #11
    Could I get a MAME pm too? Currently have retroarch installed but always up for trying something different!
     
  12. yashijoe macrumors newbie

    yashijoe

    Joined:
    Jan 8, 2015
    #12

    Hi psj2710,

    can you PM me also the name of the app?
    Thanks a lot!!
     
  13. Ktw127 macrumors newbie

    Joined:
    Jan 8, 2015
  14. yashijoe macrumors newbie

    yashijoe

    Joined:
    Jan 8, 2015
    #14

    I guess he was talking about "Blood Bros Arcade Machine" that has been removed.
     

Share This Page