IOS 8 calendar issue?

Discussion in 'iOS 8' started by Mojer, Nov 20, 2014.

  1. Mojer macrumors member

    Joined:
    May 30, 2011
    #1
    Just recently upgraded to the iphone 6 Plus and Air 2. Upon syncing my Gmail calendars I now have all of my events displaying in the GMT time zone. I cannot seem to fix this and all of my events are off by several hours. Any suggestions? Thanks!
     
  2. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #2
    Many people having that issue.

    Just tested on my iOS, enabled Calendars for my Google account under Settings > Mail, Contacts, Calendars. "Time Zone Override" is off, and on Google Calendar, I've got my local timezone set.

    The Google calendar came over with everything correct.

    Exported the calendar from Google as an ICS file and dug through that: everything in there is listed as my local timezone.

    Created an event in a different timezone: displays on my calendar in my current timezone, but also has a piece of text showing what time the event is for the other timezone.

    So, seems to work for me at least. Maybe go in and check settings across everything.
     
  3. Mojer thread starter macrumors member

    Joined:
    May 30, 2011
    #3
    Are you syncing with Google or icloud calendar? And where is the time zone setting in Google calendar? Thanks
     
  4. Mojer thread starter macrumors member

    Joined:
    May 30, 2011
  5. dyusem macrumors member

    Joined:
    Feb 21, 2005
    Location:
    SF North Bay
    #5
    Not that particular issue however once in a while the time zone will change from PDT to GMT on an individual calendar entry. At first I thought that it was user error but after a couple of times, it seems as if it is OS related.
     

Share This Page