iOS 8 GM major wifi issues

Discussion in 'iOS 8' started by accentaudio, Sep 14, 2014.

  1. accentaudio macrumors 6502

    accentaudio

    Joined:
    Apr 4, 2012
    Location:
    Kansas City
  2. Toltepeceno Suspended

    Toltepeceno

    Joined:
    Jul 17, 2012
    Location:
    SMT, Edo MX, MX
    #2
    I'm not experiencing any wifi problems, but I am experiencing less problems since I backed up and did a fresh install. I also gained over a gigabyte of "other" space.
     
  3. quackers82 macrumors 6502

    Joined:
    Mar 13, 2014
    #3
    I keep getting this on my Air but not my iPhone 5. This is using the 5Ghz band.
     
  4. adamgbiggs macrumors regular

    adamgbiggs

    Joined:
    Jun 28, 2013
    Location:
    UK
    #4
    I had this issue on my 5s, gone back to iOS 7 for now, also had it in beta 5, I assume they didn't fix it.

    Adam.
     
  5. The Flying Kite macrumors regular

    Joined:
    Jun 7, 2012
    #5
    I've been having problems with wifi stalling on my iPad Air since beta 2 where I either have to turn the wifi off and on or forget the network and reconnect. I haven't installed the GM on my iPad yet, but I'll report back when I do.
     
  6. Lord Egregious macrumors member

    Joined:
    Jun 9, 2008
    #6
    Both my personal iPad Air and a friend's iPad Air with cellular are having problems getting anything from 5 GHz bands. Sometimes you can connect and it'll work for a couple minutes and then quit and sometimes it doesn't work right off the bat. Meanwhile the 2.4 GHz band on the same routers work fine.

    I was excited for iOS 8 because my iPad had this thing where it would lose connection and i'd have to turn wifi on and off to get it back but this is way worse. Going to be a bad day Wednesday for people who have to rely on 5 GHz to get a good signal in congestion or don't know what the problem is at all.
     
  7. j0han macrumors 6502

    j0han

    Joined:
    Jul 24, 2010
    Location:
    Sweden
    #7
    Same here, major issues with 5GHZ. And sometimes with 2.4GHZ. But i'll guess a 8.0.1 will be applied right after 8.0 gets released.
     
  8. MacrumoursUser macrumors 6502

    MacrumoursUser

    Joined:
    Mar 1, 2014
    Location:
    Denmark
    #8
    My Air keeps dropping wifi connection all day. It's impossib to use AirPlay for example. Just drops out every 2-3 minutes.
     
  9. accentaudio thread starter macrumors 6502

    accentaudio

    Joined:
    Apr 4, 2012
    Location:
    Kansas City
    #9
    5Ghz is where my issues are too. iPad Air keeps losing connection. Oh boy! Hope this is fixed tomorrow?
     
  10. Skika macrumors 68030

    Joined:
    Mar 11, 2009
  11. TheBuffather macrumors 6502

    TheBuffather

    Joined:
    Jul 19, 2009
    Location:
    Orlando, FL
    #11
    I have had serious issues (major slowdowns and drops) with both 2.4Ghz and 5Ghz on my 5S. Have the latest developer beta. I've yet to find any reliable fix; resetting network settings does nothing to aid the situation.
     
  12. LongZheng macrumors newbie

    LongZheng

    Joined:
    Aug 8, 2008
    Location:
    Melbourne, Australia
    #12
    Noticed WiFi issues ever since iOS 8 beta 4. Reset all and restored after GM but still noticing issues. I usually have to toggle Airplane mode on and off and it will fix itself.
     
  13. Steve121178 macrumors 68040

    Steve121178

    Joined:
    Apr 13, 2010
    Location:
    Bedfordshire, UK
    #13
    The real question that needs to be asked is this:

    Why does Apple have such an issue with Wi-Fi? New hardware & new software is always plagued with Wi-Fi issues. Why can't Apple capture these problems in testing and resolve them before releasing the software?!
     
  14. wsc9005 macrumors regular

    Joined:
    Dec 12, 2011
    Location:
    Scotland, UK
    #14
    iPhone 5S + AirPort Extreme

    Wi-Fi would randomly disappear for a couple of seconds then reconnect itself.

    The airport operates dual band 5Ghz and 2.4 Ghz under same SSID.
     
  15. DesertSilver macrumors 6502

    Joined:
    Aug 18, 2011
    Location:
    Portland, OR
    #15
    I'm having major issues with my 5S and wifi also after upgrading to iOS8. Sometimes I can't load webpages, apps saying cannot obtain connection such as Mint, and some apps just not refreshing the pages such as Instagram.

    This only started with iOS8 and happening with both 2.4 and 5 GHz. If things get stuck, I can turn wifi off and back on and things work again but happens every 20-30 minutes to me. No other devices affected. Very annoying
     
  16. iwan073 macrumors regular

    iwan073

    Joined:
    May 1, 2011
    Location:
    Holland
    #16
    Same here. My iPad Air keeps losing its WiFi connection.
    I have to toggle it off and on all the time.
     
  17. chriscl macrumors 6502

    chriscl

    Joined:
    Jan 4, 2008
    Location:
    Stuttgart, Germany
    #17
    My iPhone 5 and iPad Air, both running iOS 8, have both been absolutely rock-solid with 5Ghz wireless since their upgrade.

    I'd even say Wifi performance is better - I'm getting much less drops of signal as I move around my garden, for example, than I used to, it now doesn't drop at all (garden is about 40 yards long) whereas before if I walked to the top, I'd lose Wifi.

    Note though I am using a combination of Apple Airport Extreme and Airport Express, if that has anything to do with it!
     
  18. Wbutchart macrumors regular

    Joined:
    Aug 20, 2013
    #18
    Had the same issue, shut down the 5ghz wifi option on the router and now things are more stable. 5ghz is the problem sadly.
     
  19. cloporte macrumors newbie

    Joined:
    Sep 20, 2014
    #19
    Same issue on brand new Iphone 6

    I have exactly the same issue,
    and it's only since yesterday in fact since i have my iphone 6
    it happened 2 times in less then 5 hours
    i'm losing the wifi and if i want to see the access point i can't see any of them
    on my phone 6 i need to reboot to be able of seeing them and reconnect .

    Help !
     
  20. Traverse macrumors 603

    Traverse

    Joined:
    Mar 11, 2013
    Location:
    Here
    #20
    Just happend to me. Picked up my one day old iPhone 6 and wasn't on wifi. My phone wouldn't even detect wifi. I had to reset it.
     
  21. cloporte macrumors newbie

    Joined:
    Sep 20, 2014
    #21
    So at least we are two :p
    plus many people on other forums
     
  22. Jr1985 macrumors 6502

    Joined:
    May 1, 2010
    #22
    Same here, was driving me nuts until I switched to 2.4ghz.
     
  23. Milltek macrumors regular

    Milltek

    Joined:
    Jun 26, 2011
    Location:
    U.S. Northeast
    #23
    Me too. If I spend some time away from the house when I come back I have to power down and back up before it see the wifi - even when the damn phone is just 6 feet from the wifi router. It's an iPhone 6 Plus 16Gb.
     
  24. cloporte macrumors newbie

    Joined:
    Sep 20, 2014
    #24
    Yep exactly the same for me

    when going out of my house and coming back,
    the only solution is to reboot to get wifi back !

    Reboot fix that reminds me of a microsoft product ...
     
  25. dberezin macrumors newbie

    dberezin

    Joined:
    May 27, 2011
    #25
    I also saw the same issue when I updated my iPad mini retina to iOS 8 GM last week. Was connected to my 5ghz band but no traffic was going through. Switching back to 2.4 ghz worked fine. I'm using a Netgear Nighthawk.

    Just got the iPhone 6 and the same thing is happening. My iPad was working fine with iOS 7. Definitely seems to be an OS issue with 5ghz band.
     

Share This Page