iOS 8 Home button bug?

Discussion in 'iOS 8' started by nolegirl01, Sep 18, 2014.

  1. nolegirl01 macrumors regular

    Joined:
    Aug 22, 2012
    Location:
    Ft. Lauderdale, FL
    #1
    So a lot of the times if I'm in an app and I press the home button to go back to my main screen, it doesn't take me there. It takes me to where I can see all my apps open (like before when you used to press the home button twice) and my recent people at the top. If I press the home button again it just takes me back to my app. Usually it takes a couple of presses of the home button for me to get back to the main screen with all my apps. Anyone else having that problem? I'm not pressing the home button twice, just once. It's getting very annoying so I wonder if it's just me?
     
  2. Richardgm macrumors 6502a

    Richardgm

    Joined:
    Aug 1, 2008
  3. nolegirl01 thread starter macrumors regular

    Joined:
    Aug 22, 2012
    Location:
    Ft. Lauderdale, FL
    #3
    I've been reading other posts and people are having this issue as well, seems like it was a big during beta but they never fixed it. I hope they fix it soon it's really annoying since its a button we use all the time.
     
  4. ios8updates macrumors newbie

    ios8updates

    Joined:
    Jun 1, 2014
  5. ErikGrim macrumors 68040

    ErikGrim

    Joined:
    Jun 20, 2003
    Location:
    Brisbane, Australia
    #5
    There is a bug that has persisted through the GM that allows shoddily written apps (HELLO FACEBOOK) to freeze the system including access to the home button.\

    What can I say? The software release is hard tied to the hardware release and almost never is ready in time. Wait for 8.0.1 to upgrade.

    ----------

    Bullcrap from one end to another. ONE: There is no official Apple twitter account (apart from iTunes). TWO: We went through this voodoo before.
     
  6. ios8updates macrumors newbie

    ios8updates

    Joined:
    Jun 1, 2014
    #6
    My mistake. Not official. But they are Apple Genius staff.
     
  7. iceandlime macrumors newbie

    Joined:
    Mar 10, 2012
    #7
    This issue has been really bugging me, but the above fix seems to have worked!
     
  8. RealUglyBiker macrumors newbie

    Joined:
    Sep 28, 2014
    #8
    Recal worked for me

    I had this issue also but now that I have re-calibrated it I have not had anymore issue.
     
  9. hspace macrumors regular

    hspace

    Joined:
    Oct 13, 2011
    #9
    Just an FYI - I experience the same on my iPhone 5 - BUT, this appears to be fixed in iOS 8.1. (which overall seems a lot more stable on my iPhone 5)
     

Share This Page