iPhone iOS 8 Installation Bugs?

Discussion in 'iOS 8' started by chekz0414, Jun 2, 2014.

  1. chekz0414 macrumors 6502a

    chekz0414

    Joined:
    Jul 3, 2011
    Location:
    FL
    #1
    I've been reading the forum and I can't help but notice that some unlocked iPhone users are getting SIM activation errors, should I heed these warnings? I am a developer that is interested in running this on an iPhone 5 A1429 Unlocked model. (But I do have an iPod touch for backup in case this truly is an issue)
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    There were some with iOS 7 beta installs as I recall. Anything can happen and it's hard to say what you will or won't run into, even if most things of that nature are not common.
     
  3. tvotony macrumors regular

    Joined:
    Oct 16, 2013
    #3
    I can't install the beta every time I try a new download it says that it's the wrong information that's packaged. I've also been doing betas since ios7 so I know how to make sure that the ipsw is the right one
     
  4. schlaufox, Jun 3, 2014
    Last edited: Jun 3, 2014

    schlaufox macrumors regular

    Joined:
    Jun 18, 2013
    #4
    I had a really odd issue when installing the iOS beta on my iPhone 5 (A1429, Locked).

    I got the beta to install ok, but when I turned the iPhone off and back on again, it wanted to go through the setup screens again and re-activate my iPhone, which it was unable to do.

    The fix was easy enough though: I plugged it into iTunes, which asked me to put in my Apple ID credentials, and the iPhone activated immediately.

    Not sure why it happened, but I've switched the iPhone off and back on many times since, and the problem has not occurred again.
     

Share This Page