iOS 8 messages

Discussion in 'iOS 8' started by daghstdrummer, Sep 24, 2014.

  1. daghstdrummer macrumors member

    Joined:
    Jul 2, 2012
    Location:
    Manhattan, NY
    #1
    Yesterday for some reason my I messages started being sent from my email address rather than my telephone number as its set up.. only started yesterday.. have had IOS8 since it came out.

    Anyone have any idea why?
     
  2. Jcazz macrumors newbie

    Jcazz

    Joined:
    Nov 8, 2007
    #2
    I'm having this happen as well as another friend of mine. It seems to happen if we initiate the conversation from our devices.

    That is, if I send an iMessage to my wife it shows up as from xxxx@icloud.com, but if she starts a message (she's still on iOS 7) to my phone number, and I reply, everything is normal.

    From my end, all of my conversations with her are in the same thread in Messages. On her end, she'll have some from my at my phone number, and some from me in a second thread at my email address.

    Very odd.
     
  3. XboxMySocks macrumors 68020

    XboxMySocks

    Joined:
    Oct 25, 2009
    #3
    You all need to make sure that you have the "Start new conversations from" set to your phone number. You can find it in Settings>Messages>Send & Receive.

    [​IMG]
     
  4. Thunder82 macrumors 6502

    Joined:
    Jul 16, 2008
    Location:
    Chicago, IL
    #4
    Thanks for this... I always wonder why it's so difficult to get my phone and iMessage on the computer to sync properly. (not sending from my email) This totally fixed it.
     
  5. XboxMySocks macrumors 68020

    XboxMySocks

    Joined:
    Oct 25, 2009
    #5
    Glad that was the issue. Cheers! :)
     

Share This Page