iOS 8 Notifications

Discussion in 'iOS 8' started by kieran9810, Sep 22, 2014.

  1. kieran9810 macrumors member

    Joined:
    Dec 23, 2013
    #1
    I'm not sure if it's actually possible to do this but, is there any way to set my phone so that if I get a notification, it doesn't turn the screen on but if I turn the screen on it will appear on the lock screen? & is there any way to access the notifications centre on the lock screen?
     
  2. bransoj macrumors 6502a

    Joined:
    Jul 31, 2013
    #2
    You just pull down the notification centre from the top on the lock screen like you would if the phone was unlocked. With regard the first part of the issue i dont think its possible to have a notification set to show on the lock screen without it turning on.
     
  3. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #3
    do not disturb does that but i don't think that's the answer you're looking for though.
     
  4. kieran9810 thread starter macrumors member

    Joined:
    Dec 23, 2013
    #4
    Thank you. For some reason I can't access notification centre on the lock screen of my iPhone running iOS 8 but I can on my iPad running iOS 8. Any idea why?
     
  5. bransoj macrumors 6502a

    Joined:
    Jul 31, 2013
    #5
    Not sure...this article shows how you could turn it on and off in iOS7 but in iOS8 on my phone those settings dont exist.
     
  6. kieran9810 thread starter macrumors member

    Joined:
    Dec 23, 2013
    #6
    Yep it's the same for me. I have the control centre turned off for lock screen but I turned this on and it made no difference to the notification centre.
     
  7. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #7
    Settings > Passcode > ALLOW ACCESS WHEN LOCKED section > Notifications View > ON
     
  8. gixxerfool macrumors 6502a

    gixxerfool

    Joined:
    Jun 7, 2008
    #8
    Do not disturb will do this.


    Yes. Just make sure it's turned on in settings
     
  9. kieran9810 thread starter macrumors member

    Joined:
    Dec 23, 2013
    #9
    Thanks! I must of turned it off when I was setting the phone up.
     

Share This Page