iOS 8 overheating my iPhone 5s

Discussion in 'iOS 8' started by twolstudio, Sep 18, 2014.

  1. twolstudio macrumors newbie

    Joined:
    Sep 18, 2014
    #1
    Hello Everyone:

    Just updated to iOS 8 last night and today my iPhone 5S has been constantly overheating, specially when charging and chewing up battery life like crazy. Is this happening to others? Is there a solution?

    Let me know. Thank you
     
  2. AllergyDoc macrumors 65816

    AllergyDoc

    Joined:
    Mar 17, 2013
    Location:
    Utah, USA
    #2
    Did the same to my wife's iPhone five. Overheated like crazy it was charging and updating the software. I haven't noticed it at all on my iPhone five
     
  3. Hal~9000 macrumors 68000

    Hal~9000

    Joined:
    Sep 13, 2014
    #3
    Yes.

    Downgrade to iOS 7.1.2 while it's still being signed.
     
  4. lke macrumors 6502a

    Joined:
    Jun 19, 2009
    #4
    I have the same issue.

    My iphone 5S after ios 8 is too hot always.

    Apple will fix this soon I hope
     
  5. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #5
    Maybe an app causing the issue. Did anybody check battery usage?
     
  6. rwilliams macrumors 68040

    rwilliams

    Joined:
    Apr 8, 2009
    Location:
    Durham, NC
    #6
    The same thing happened to my iPhone 5 - hot as hell and battery life was abysmal. I fixed both by doing a clean restore and starting from scratch. It's inconvenient to have to reload all my apps and music, but at least the problem was resolved.
     
  7. moonman239 macrumors 68000

    Joined:
    Mar 27, 2009
  8. calvin2006 macrumors regular

    Joined:
    May 15, 2006
    Location:
    Phoenix, AZ
    #8
    I hdd the same issue with my 5S. A clean install fixed it. Pain in the neck but it worked and my phone is better than ever.
     
  9. bilxl macrumors newbie

    Joined:
    Sep 30, 2012
    Location:
    Seoul, South Korea
  10. rstark18 macrumors 6502a

    Joined:
    Sep 18, 2009
    #11
    Same here. It's been that way for me since I loaded the GM. I'm just living with it until I get the 6 tomorrow at which point I will do a clean install.
     
  11. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #12
    Probably with resetting some if not all settings to see of that might make a difference.
     

Share This Page