iOS 8 Phone call handoff

Discussion in 'iOS 8' started by satinsilverem2, Sep 25, 2014.

  1. satinsilverem2 macrumors 6502a

    satinsilverem2

    Joined:
    Nov 12, 2013
    Location:
    Richmond, VA
    #1
    SO I've been using handoff on my iPad and Mac to answer calls for the past week or so and all of the sudden I can no longer do it. When I go to settings to see if the "allow Cellular calls" setting is enabled it isn't even in there anymore. did Apple remove the feature until SMS relay is ready? It's not a deal breaker but I did sort of get used to not having to have my iPhone next to me at all times to answer calls. The setting is no longer there on my phone, iPad and mac at all.
     
  2. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #2
    Still showing for me on iPhone 5 and iPad Air. Not aware of Apple removing this particular feature.
     
  3. bwb macrumors member

    Joined:
    May 25, 2004
    #3
    It has been working for me pretty consistently, as of last night, and the settings is still there. Just to check: you are looking under Settings -> Facetime?
     
  4. satinsilverem2 thread starter macrumors 6502a

    satinsilverem2

    Joined:
    Nov 12, 2013
    Location:
    Richmond, VA
    #4
    well I don't know how but all of the sudden its back. I logged out of FaceTime on my mac and logged back in. as soon as i hit enter it asked me to use FaceTime on other device and when i hit yes it popped back up on my iPad and phone.
     

Share This Page