iOS 8 phone call problem

Discussion in 'iOS 8' started by emporiky, Sep 27, 2014.

  1. emporiky macrumors regular

    Joined:
    Mar 27, 2014
    #1
    Hey guys I was wondering if anyone has the following problem. Whenever someone calls me and I pick up there are a couple of seconds delay before the conversation can start.
    Not sure if I explained it well (not a native speaker) but in other words for 1 or 2 seconds after I accept a call the phone continues ringing, which is kind of annoying :).
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    What carrier are you with. I know with Verizon this is something that has been somewhat common for a while now (well before ios 8 and iPhone 6).
     
  3. emporiky thread starter macrumors regular

    Joined:
    Mar 27, 2014
    #3
    I live in Europe, so my carrier is different, and forgot to say I've got a 5c. But I did not have such problems with iOS 7
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Interesting. In that case it might be something else.
     
  5. emporiky thread starter macrumors regular

    Joined:
    Mar 27, 2014
    #5
    I did an over the air update. I wonder if I should make a clear reinstall.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Have you tried a few simpler things first like restarting, perhaps pulling the SIM and putting it back in, resetting network settings?
     
  7. emporiky thread starter macrumors regular

    Joined:
    Mar 27, 2014
    #7
    Not really but sounds like a plan :) Trying it right now
    Edit: How to reset networking settings? Trough carrier options?
     
  8. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #8
    I believe it's in the general section of settings, under the reset menu that should give you more options.
     
  9. emporiky thread starter macrumors regular

    Joined:
    Mar 27, 2014
    #9
    I tried it all, there seems to be a slight improvement, but still the delay is obvious :/
     
  10. Yun0 macrumors 65816

    Yun0

    Joined:
    Jun 12, 2013
    Location:
    Winnipeg, Canada
    #10
    when i have a weak 1 dot of signal sometimes that happens but even a decent 1 dot will fix that, been like that since my iphone 3gs so isnt ios 8
     
  11. Makale.Helvetia macrumors 6502a

    Makale.Helvetia

    Joined:
    Sep 14, 2014
    Location:
    İSTANBUL - TÜRKİYE
    #11
    i have the same issue with Turkcell

    definitely software bug
     

Share This Page