iOS 9.0.2 iMessage Bug?

Discussion in 'iOS 9' started by genjackel, Oct 7, 2015.

  1. genjackel, Oct 7, 2015
    Last edited: Oct 7, 2015

    genjackel macrumors newbie

    Joined:
    Sep 19, 2015
    #1
    I'm just wondering if anyone else has been noticing this issue I've been seeing when using iMessage on my 5S with the new iOS 9.0.2.

    Say I send someone 2 iMessages. The first from my computer. The second from my phone.

    After the first message, the Delivered notification pops up, but will not go down and appear under the second message sent from my phone.

    The receiver told me they are still seeing the iMessage pop up but its not telling me its been delivered.

    If I have the option to "send as SMS" it will automatically send the iMessage (that the person confirms they are seeing) as an SMS everytime.

    I've tried turning iMessage on and off, rebooting the phone, and doing a network reset and it still never shows as delivered and shows it to me as sending as an SMS.

    Any idea whats going on?

    -----EDIT------

    Thanks to crackarack for pointed out this thread: http://forums.macrumors.com/threads...fication-not-appearing.1926447/#post-22044344

    Someone on there stated they contacted Apple and its a known issue that they are working on. Guess I'll just have to wait it out till the next update :/
     
  2. YodasMaster macrumors member

    Joined:
    Nov 10, 2012
    #2
    I am having the exact same problem. iPhone 6s+. I'll send an iMessage, the recipient will get it as an iMessage, yet it never shows as "Delivered" for me. The phone eventually thinks it was not delivered and will change it from a blue iMessage to a green SMS. The recipient is also not being double messaged.
     
  3. crackarack macrumors newbie

    Joined:
    Sep 30, 2015
    #3
    This is happening on 9.1b4 and seems to be related to something inherent in iMessage as compared to something about 9.0.2. Could be wrong, but it's been affecting me both on 9.0.2 and 9.1b4.
     
  4. crackarack macrumors newbie

    Joined:
    Sep 30, 2015
    #4
    Take a look at this:

    http://forums.macrumors.com/threads...fication-not-appearing.1926447/#post-22044344

    Seems it may be related to texting people who have not upgraded to 9.
     
  5. genjackel thread starter macrumors newbie

    Joined:
    Sep 19, 2015
    #5

Share This Page