iOS 9.1 and GM not showing my iCloud Backups!

Discussion in 'iOS 9' started by Hank3rd, Sep 9, 2015.

  1. Hank3rd macrumors member

    Joined:
    Jul 22, 2014
    #1
    I backed up this morning and then first tried to install 9.1. When I got the restore from iCloud backup part, non of my recent back ups showed. The only ones were from June 8th and prior. I r set the phone with no luck. I then put the phone in DFU mode and installed the GM. Same thing there. I am going crazy! I am downloading the ispw for Beta 5 to see if that helps.

    Does anyone have any ideas?
     
  2. gsmornot macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #2
    Did you backup to a local machine prior to update? If not, you may have an issue. Apple cleared the backups from iCloud, at least mine were cleared. I ran a backup local prior to using my local machine to run the update. I only do this going from beta to final since it wants to do a clean install. I encrypt the backup too to save my health data.
     
  3. Hank3rd thread starter macrumors member

    Joined:
    Jul 22, 2014
    #3
    I wish I did. Unfortunately, I did not. I guess I have to live with it now and use the older back up. I think that since I use iCloud to store all my photos, they are recoverable. At least I know to back up my iPad mini on the computer.
     
  4. ianrip macrumors 6502

    ianrip

    Joined:
    May 30, 2010
    Location:
    work:Oyu Tolgio, Home:LOS, From Scotland G15
    #4
    bad luck, BUT we had 2-3 threads about this in the last couple of days. we all agreed that the icloud back up would be lost, so local back up was the best and only way, (encryption is a must)
     
  5. Hank3rd thread starter macrumors member

    Joined:
    Jul 22, 2014
    #5
    I have not been active since this has been a busy month. That will teach me to stay away from the helpful folks on here! I think that I will be alright starting from my June back up. I may lost a couple of things though. I am backing up my iPad now on my Mac ;)
     

Share This Page