iOS 9.1 data iCloud backups

Discussion in 'iOS 9' started by mcmanus7, Nov 10, 2015.

  1. mcmanus7 macrumors 6502a

    Joined:
    Oct 30, 2008
    #1
    I have been battling this issue for a bit now with apple. Here's a breakdown:

    When restored a iPhone using a backup that is iOS 9.1 data such as imessage, app data etc is not restoring correctly.

    I have had this happen with both of my iPhone 6S's that were recently replaced.

    It appears if you do a backup using iTunes that this problem does not occur and the restore works.

    The only work-around I have found is IF you have a iPhone 5 backup from before 9.1 was released for whatever reason (even if it's almost 2 months old) the app data will restore using your most recent iCloud backups data.
     
  2. BeeGood macrumors 65816

    BeeGood

    Joined:
    Sep 15, 2013
    Location:
    Lot 23E. Somewhere in Georgia.
    #2
  3. mcmanus7 thread starter macrumors 6502a

    Joined:
    Oct 30, 2008
    #3
  4. BeeGood macrumors 65816

    BeeGood

    Joined:
    Sep 15, 2013
    Location:
    Lot 23E. Somewhere in Georgia.
    #4
    As far as I can tell (I gave up on it in frustration a while ago so I might have dated info), the issue seems to be that the 6s and 6s+ can't make a restorable iCloud backup. My 6s+ restores from my old 6+ backups just fine.

    I suspect if you took an older iPhone and tried to restore from one of the 6s/6s+ backups, it would fail.
     
  5. mcmanus7 thread starter macrumors 6502a

    Joined:
    Oct 30, 2008
    #5
    Should also add that the iOS 9.1 on 6S's seem to pick and choose which pictures it wants to load upon restore.

    Realized yesterday that I was missing a picture on my 6S that I had on my 5. Went back to look for it and noticed my camera roll jumps from August 21st to October 29th.

    Restored our old iPhone 5 using my last backup (from the iPhone 5 just before launch). All the pictures loaded fine, including all pictures in this gap.
     

Share This Page