iOS 9.1 Heat + Drain

Discussion in 'iPhone Tips, Help and Troubleshooting' started by boethius, Oct 26, 2015.

  1. boethius macrumors newbie

    boethius

    Joined:
    Feb 5, 2009
    Location:
    Switzerland
    #1
    Hi guys

    I have several devices running iOS 9.1 and ever since the update to 9.1, they are all running hot and the battery drains within 1-2h of using the phones. Standby doesn't produce any heat, however using them does and the phones become uncomfortable to use. Calling really sucks because of the heat.

    Device 1: iPhone 6S (Samsung), setup as new
    Checking the battery app revels that the Settings app is responsible for 75% of the battery use within the last 24h. Facebook is NOT installed. I reset this phone (wiped), set it up without backup and the issue remains.

    Device 2: iPhone 6s (TMSC), set up as new, no backup restore
    Same. Runs hot and drains. Facebook is installed. Does not hold a charge for more than half a few hours.

    Device 3: iPhone 6, same instance since 2013
    Same. Runs hot and drains. Facebook is installed. Does not hold a charge for more than half a few hours.

    All three devices have just been updated to 9.1, and did not have this problem before. Also, they are on the same carrier which has just enabled wifi calling. Turning Wifi calling on/off has no impact however.

    I have a Genius Bar appointment, but I fear they are just going to run a diagnostic that comes back normal, I will insist, they might give me a new phone. That phone will likely have the same issues and it doesn't solve device 2&3.
     
  2. CyberGene macrumors newbie

    Joined:
    Feb 3, 2011
    #2
    I have the same problem on my 6S after upgrading to 9.1. The iPhone is hot even when on the charger without being used whole night and fully charged. Then it drains the whole battery in a matter of hours. Seems switching to low power mode helps preserve the last 20% otherwise it's 10-20 minutes before it fully dies. I have set it up as a new phone but that doesn't seem to help. It's a Samsung cpu device. Very disappointed in Apple. I have updated to 9.1 because with 9.0.2 I had the black screen with unable to wake problem. That was fixed and now replaced with another problem... Honestly, if that trend continues, I'll consider switching to Android.
     
  3. boethius thread starter macrumors newbie

    boethius

    Joined:
    Feb 5, 2009
    Location:
    Switzerland
    #3
    Update:

    Just came back from the apple store. They said it was some kind of issue with the Carrier and WiFi-Calling. They instructed me to reset all my settings. I did this, and the problem still persists. This leads me to believe that there is something profoundly wrong with iOS 9.1.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    That would seem to imply that a lot of people would run into similar types of issues, and that doesn't appear to be the case.
     
  5. boethius thread starter macrumors newbie

    boethius

    Joined:
    Feb 5, 2009
    Location:
    Switzerland
    #5
    Well considering the apple store genius said he had encountered it himself and that three other customers had had the same problem earlier today, and that I've personally witnessed it on 3 different devices, I would say it's quite common. Especially if you live in Switzerland and have Swisscom or SALT as a carrier.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Perhaps in that sense common to a particular carrier or configuration.
     
  7. boethius thread starter macrumors newbie

    boethius

    Joined:
    Feb 5, 2009
    Location:
    Switzerland
    #7

Share This Page