iPhone iOS 9.2.1 random freezes. Am I alone?

Discussion in 'iOS 9' started by KoolAid-Drink, Feb 5, 2016.

  1. KoolAid-Drink macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #1
    My 6s running 9.2.1 has this really weird issue where every once in a while, the screen freezes. I can't do anything - pulling down the Notification Center or swiping up the Control Center does nothing (does not work), and moving things around the home screen does not work as well. I can only wait until it "unfreezes", which is usually about a second or two, or turn the iPhone off and on. It's driving me crazy! There are also (less often) times when the NC and CC stops working altogether, and the only way to get it back is doing a full restart.

    I can't figure out if this is software-related or something wonky with my iPhone. Does anyone else experience this same issue? It happens about one or two times a day and is random, seemingly, but most of the time, it seems to happen when I exit an app.

    Thanks!
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    Hmm a co worker of mine was just telling me about this behavior on his iPad 3. I advised him to try a restore.
     
  3. keithneese macrumors newbie

    Joined:
    Aug 31, 2014
    Location:
    Alabama
    #3
    I have a 6s as well, running 9.2.1 and I've had the same problem. Usually if I wait for a couple of seconds, the system seems to "catch up" and everything runs like it is supposed to. I've never had to do a restart, however, to fix the issue. It doesn't happen very often, but I can tell you I don't think you are alone. More of a nuisance when it happens than anything else.
     
  4. KoolAid-Drink thread starter macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #4
    Hmm. What do you think causes this issue? Is there any fix you know of? This has existed since 9.0.
     
  5. planetf1 macrumors 6502

    planetf1

    Joined:
    Aug 8, 2014
    Location:
    Hampshire, UK
    #5
    Yes I've seen that too.. Not quite pinned it down yet though usually gets going again within seconds
     
  6. keithneese macrumors newbie

    Joined:
    Aug 31, 2014
    Location:
    Alabama
    #6
    I haven't been able to narrow it down to any specific app. As for a fix, I don't know. Mine just seems to unfreeze after a few seconds, and then it is fine until the next time it does it.
     
  7. mrex macrumors 68020

    mrex

    Joined:
    Jul 16, 2014
    Location:
    europe
    #7
    happens on my air2 but not with 6S+... air2 freezes when using app switcher... it may be 3-5 second without responsing. especially when changing between an apple app and another (safari). it has been like that since ios 9...
     
  8. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
  9. Xenthox macrumors regular

    Joined:
    Nov 13, 2015
  10. Rhonindk macrumors 68020

    Rhonindk

    Joined:
    Oct 3, 2014
    Location:
    Bloom County: Meadow Party
    #10
    Anything being posted to your D&U that links to that timeframe?
     
  11. KoolAid-Drink thread starter macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #11
    What do you mean?
     
  12. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #12
    Diagnostic and usage logs.

    Actually it dawned on me turning cellular/lte on and off seems to freeze the system for a few seconds but that is it.
     
  13. numberfour macrumors regular

    numberfour

    Joined:
    Jan 27, 2015
    #13
    Happens to me as well in the app switcher, iPhone 6 on 9.2.1
     
  14. chitown3014 macrumors newbie

    Joined:
    Oct 12, 2013
    #14
    Happens on my 6s when switching to private browsing in safari. Not seeing it outside of that app.
     
  15. 66gonzo macrumors member

    Joined:
    Jul 16, 2012
    #15

    I'm having the same issue with my 6s. I did a DFU restore today. When there were only four "important" apps on my phone things seemed to work fine.

    Might want to check your device and see if there is an app that isn't playing right with iOS 9.2.1.

    I'm restoring from backup now and going to delete several app/games that I really don't use much at all and see if that helps clear things up a bit.
     

Share This Page