iOS 9.2 Beta 4: Siri not recognizing apps and contacts

Discussion in 'iOS 9' started by eyeseeyou, Nov 23, 2015.

  1. eyeseeyou macrumors 68030

    Joined:
    Feb 4, 2011
    #1
    I guess I haven't used Siri in my car for a while but last night I noticed thi, Imo, pretty big bug with Siri.

    I asked Siri to call "mom" and it eventually replied something is wrong. I had at least 3 dots of service.

    I then asked to launch the stock contacts app and it didn't see any app called contacts.

    Anyone else experiencing this issue?

    I've attached a screenshot.
     

    Attached Files:

  2. crookadile macrumors regular

    Joined:
    Jul 2, 2013
    Location:
    Rotherham South Yorkshire UK
    #2
     
  3. campyguy macrumors 68040

    Joined:
    Mar 21, 2014
    Location:
    Portland / Seattle
    #3
    I don't why it happens, Siri gets borked on occasion - the reset for my iOS devices is to either toggle Siri off (in the General Settings) then back on after a few seconds, or power off/on my iOS device. Lots of posts about this, going back to the beginning of Siri. IMHO it's not an issue specific to the latest 9.2 Beta.

    I've never had one of those two "fixes" not set things right with Siri. They're smartphones, but, like all of us, need a kick in the ass or timeout every once in a while. If one of those two fixes that work for me don't - for you - I can't help more as that's as deep as I've had to go.
     
  4. eyeseeyou thread starter macrumors 68030

    Joined:
    Feb 4, 2011
    #4
    I actually found me that the public beta profile was removed?

    Reinstalled it and updated now it works
     
  5. eyeseeyou thread starter macrumors 68030

    Joined:
    Feb 4, 2011
    #5
    Ok tried it again. Siri isn't recognizing anything.
     
  6. eyeseeyou thread starter macrumors 68030

    Joined:
    Feb 4, 2011
    #6
    Ok this issue reappears and disappears after a hard reset.

    It seems this may be an issue with my phone specifically.

    May be time to roll back to 9.1
     

Share This Page