iOS 9.2 PB web page crashing!?!

JerTheGeek

macrumors 68000
Original poster
May 15, 2014
1,993
481
So on both my iPhone 6 and iPad Air 1st generation, running iOS 9.2 public beta 1, I am having a very annoying web page reload/crash issue. It seems to be like on mainly forum threads like on here. When I go to a thread it constantly reloads saying there is a problem with the page. Eventually it will stop loading and just say there was a problem with the page. It seems like it's on forum threads here, or also on 2 different forum/ q and a sites I went to earlier looking for something on Bing. I was able to access a thread randomly like once this morning, but that's it. Also it seems I am able to access pages by stopping the loading and then it works ok. Anyone else having this weird issue?
 
Last edited:

JerTheGeek

macrumors 68000
Original poster
May 15, 2014
1,993
481
Update: so I've pretty much ruled that it seems to be happening mainly here on MR. But if I can hit the x button to stop the page from reloading automatically, it works fine. Anyone having this issue or is it just me?
 

scjr

macrumors 68020
Jan 28, 2013
2,113
1,241
This happened numerous times to me on MR running iOS 8.4.1. I haven't had that issue at all on iOS 9.

I'm running 9.2 b1 as well. 6+ and iPad Air 2.
 

JerTheGeek

macrumors 68000
Original poster
May 15, 2014
1,993
481
This happened numerous times to me on MR running iOS 8.4.1. I haven't had that issue at all on iOS 9.

I'm running 9.2 b1 as well. 6+ and iPad Air 2.
Hmmm, very strange. Is there anything you can do to make it work better? Ive never had it happen b4. Also my "Clear History and Website Data" in Safari settings is greyed out.
 

scjr

macrumors 68020
Jan 28, 2013
2,113
1,241
Hmmm, very strange. Is there anything you can do to make it work better? Ive never had it happen b4. Also my "Clear History and Website Data" in Safari settings is greyed out.
Greyed out? That is odd.

Have you tried a reset all settings?
 

Solver

macrumors 6502a
Jan 6, 2004
999
2,824
USA
Update: so I've pretty much ruled that it seems to be happening mainly here on MR. But if I can hit the x button to stop the page from reloading automatically, it works fine. Anyone having this issue or is it just me?
Are you using any ad-blockers?
Have you tried a different network/provider?
 

bheathain

macrumors member
Oct 5, 2015
99
37
My solution: turned off restrictions. I had content restrictions turned on and got this error. Pretty big bug.