iOS 9.2 wifi calling

Discussion in 'Mac Basics and Help' started by joshx413, Dec 13, 2015.

  1. joshx413 macrumors newbie

    Joined:
    Dec 13, 2015
    #1
    I just updated to 9.2 today, and enable the ATT wifi calling, and now i keep getting a dialog box popping up saying "Wi-fi calling is now available for other devices on your iCloud account" there is only the option to click "ok" and this box keeps popping up over and over and over again..it is VERY annoying, please someone help.
    IMG_6912.PNG
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
  3. joshx413 thread starter macrumors newbie

    Joined:
    Dec 13, 2015
    #3
    yes, only way to stop it, it to turn off wifi calling in general, but i wasn't having this problem until I did the new att wifi calling feature with 9.2
     
  4. joshx413 thread starter macrumors newbie

    Joined:
    Dec 13, 2015
    #4
    ok i lied, now i'm even getting the dialog box even with wifi calling off..
     
  5. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #5
    I would try doing a reset by holding the power and home buttons until the device restarts.
     
  6. danny1010 macrumors newbie

    danny1010

    Joined:
    Dec 18, 2015
    #6
    Ugh. This is happening to me too. Every 10-15 seconds, the dialog box appears again. I tried a hard reboot but still seems to be doing it. Any other ideas?
     
  7. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #7
    You can try a restore...
     
  8. dar3000 macrumors newbie

    dar3000

    Joined:
    Mar 22, 2016
    #8
    Has anyone found a solution for this? Since I updated to 9.3 that message pops up all the time.
     

Share This Page