iPad iOS 9.3.1 and safari is still freezing

Discussion in 'iOS 9' started by rjtiedeman, Apr 2, 2016.

  1. rjtiedeman macrumors regular

    Joined:
    Nov 29, 2010
    Location:
    Stamford, CT
    #1
    I just updated my iPad v4 with 64 GB of memory. Only about half full. Safari is still unresponsive when I need to (type) fill in forms. I am using CHROME APP which works. Is their any workaround for this issue?
    iOS 9.3.1 and safari Is still not working. HELP PLEASE.
     
  2. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #2
    Having a 64GB iPad with only being half full doesn't really mean anything. The iPad 4 only has 1GB of RAM. Thats where the problem lies. iOS 9 uses roughly 500-600MB of RAM for the OS alone, plus running apps on top of that. Safari, from my experiencing is very RAM intensive, which is causing your freezing and lagging.
     
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #3
    Not seeing anything like that on iPhone 5 or 6 both of which have 1 GB of RAM.
     
  4. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #4
    I'm not seeing anything like that on my iPhone 6 either. But an iPad 4 is going to have to work harder than an iPhone 5 or iPhone 6 because of the display. I'm not saying its for sure because of 1GB of RAM, but I'm willing to bet thats the culprit.
     
  5. Heat_Fan89 macrumors member

    Joined:
    Feb 23, 2016
    #5
    I'm running 9.3.1 just fine on an iPad 2 and iPad 3.
     
  6. Zirel Suspended

    Zirel

    Joined:
    Jul 24, 2015
    #6
    iOS uses much less than that.

    And 1GB of RAM is more than plenty with iOS, OP's case must be something else.

    @OP, it happens only in one site, or in ALL sites?
     
  7. MrAverigeUser macrumors 6502a

    MrAverigeUser

    Joined:
    May 20, 2015
    Location:
    europe
    #7
    Did update today an iPhone 5 32GB and an iPad "3" 64GB (= the first retina iPad) from 9.2.1 (with which they ran very smooth) to 9.3.1 with a success for both, but with an error at first try with the iPhone 5. After restarting it worked with the second try. It seems that the iPhone had already loaded (but not yet installed because I had unable automatic update for good reasons since a long time) 9.3 already some days and this blocked the update to the newer 9.3.1.
    In addition I wanted just to install a SECURITY UPDATE for 9.2.1 - which was the only attempt at the very beginning.
    It seems that this order of "upgrade-line" caused some "confusion" and led to the well-known frightening error-note.
    At the end I accomplished nevertheless the update of the iPhone 5 and the update of the iPad 3 was no problem.

    Remark:

    Apple wants to force you to use iCloud:
    Already the updates of two different iPhones from 7.1.2 to 9.2.1 and one iPhone 5s from 8.4 one month ago stopped with the step of activation of iCloud:

    The "button" for activation is much larger than that of disactivation and the latter is at the very lowest point. That is not all: The space between the two "buttons" is very little - so you must really be careful if you want to tap on "Desactivation" .

    This is topped by the fact that already one month ago the "button" to disactivate iCloud was NON_RESPONSIVE for at least 30-60 seconds. I tapped like a fool and NOTHING happened - while ALL other steps concerning other things than iCloud were perfectly responding!
    This was all the same with all THREE different iPhones, so a hardware-problem can be absolutely excluded.

    Today, it was even worst: The "button" was NON-RESPONSIV for at least 5 minutes!
    Be aware: You have NO CHANCE to bypass this step.

    After at least 5 minutes and getting more and more angry about apple playing the blacklister card it finally worked.

    I find this really scandalous since I refuse any Cloud service and strictly backup only locally.

    VERY BAD POLICY, apple !!!
     
  8. drea97 macrumors member

    Joined:
    Oct 14, 2013
    #8
    I am having issue with 9.3.1 safari crashing/reloading every time when I reading something.
     
  9. lolkthxbai macrumors 65816

    lolkthxbai

    Joined:
    May 7, 2011
    #9
    Apple has a quick test online at getsupport.apple.com
    You can't read the report yourself but you can send it to an AppleCare rep and they'll tell you the results to see if Safari is really being ejected by the OS for running the OS low on memory. When it asks for your serial number or phone number, that's what it's for, to run the test.
    --- Post Merged, Apr 4, 2016 ---
    iCloud is more likely to help you rather than hurt you. But you're right, you can choose to not use iCloud. However, it's very doubtful that Apple purposely disabled a button to force you to use iCloud. I haven't had that issue at all when I do my updates and I do all my encrypted backups on iTunes. You're probably just experiencing a bug during the setup process. Just chill ;)
     
  10. rjtiedeman thread starter macrumors regular

    Joined:
    Nov 29, 2010
    Location:
    Stamford, CT
    #10
    I have partially fixed the problem. I used the tips from this link http://ioshacker.com/how-to/speed-up-your-iphone-or-ipad-running-ios-9 and they helped. Turning off unused features will allow me to use the Ipad 4 until I can decide on a replacement. In the mean time my desktop is being hammered with ad ware from Mac Cleaner. Can't we stop this junk mail.
     
  11. AddisonIII macrumors regular

    Joined:
    May 8, 2013
    #11
    Does anyone else have problems with safari loading pages slow while using iOS 9.3.1 this happens on my Air 2 more and more often. I had this happen in the past on other iOS versions but never this bad. I cleared history and cache as well as hard resets and nothing seems to help.
     

Share This Page