iOS 9.3.3 cydia problem can't install tweaks to restore

Discussion in 'Jailbreaks and iOS Hacks' started by GCotrina, Oct 16, 2016.

  1. GCotrina
    Expand Collapse
    macrumors newbie

    Joined:
    Oct 16, 2016
    #1
    Hello, I'm on iOs 9.3.3 and my jailbroken worked until yesterday when I tried to install Appcake and it crashed and didn't installed it, since then I can't install Eraser to restore it. Any help please?
     
  2. Will22
    Expand Collapse
    macrumors 65816

    Will22

    Joined:
    Dec 4, 2011
    #2
    That is what the hard working app and tweak developers call karma.
     
  3. GCotrina
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Oct 16, 2016
    #3
    Is there anything that I can do? Because I wanted to download eraser to fix it, but I can't
     
  4. mikecwest
    Expand Collapse
    macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #4
    You might be out of space on your System partition. Try deleting some tweaks to make more space, then installing Coolstar's stashing tweak.
     
  5. GCotrina
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Oct 16, 2016
    #5
    Yes, I did that. But I think Cydia is corrupted and I can't uninstall or install anything. Everytime I try that it freezes
     
  6. bufffilm
    Expand Collapse
    Suspended

    bufffilm

    Joined:
    May 3, 2011
    #6
    This is when, had you installed it, Cydia Erasier might have helped.

    People really must learn the 'basics' of JBing before diving into the other stuff.
     

Share This Page