iOS 9.3... less OS lag, more game lag...

Discussion in 'iOS 9' started by Jayson A, Jan 21, 2016.

  1. Jayson A macrumors 68000

    Joined:
    Sep 16, 2014
    #1
    On both my iPad mini 4 and my iPhone 6, the OS seems a lot smoother on iOS 9.3, but games like Zig Zag have these annoying micro-stutters which make the games impossible to play (due to needing precise timing to play). Zig Zag used to run flawlessly on both devices and now it stutters.

    I'm restoring back to 9.2.1 to hopefully eliminate this big of lag.

    I've already tried deleting the game and reinstalling it as well as closing ALL other apps and restarting. I just cannot get rid of this stutter.
     
  2. lagwagon, Jan 21, 2016
    Last edited: Jan 21, 2016

    lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #2
    I just downloaded Zig Zag to test on my iPhone 6 on 9.3 beta 1 (1.1 dev build) and it ran very smooth 60fps. And no before you or anyone else thinks, it is not a case of "I just can't notice stutter". I can and didn't see/have any in the Zig Zag game.
     
  3. Elisha macrumors 6502a

    Elisha

    Joined:
    Nov 21, 2006
    #3
    I've noticed game lag as well. It seems more of an input lag on the game I play which is Marvel Champions.
    Input was almost instantaneous before 9.3.
     
  4. stulaw11 macrumors 65816

    Joined:
    Jan 25, 2012
  5. afsnyder macrumors 65816

    Joined:
    Jan 7, 2014
    #5
    Also using iOS 9.2.1 builds.
     
  6. BittenApple macrumors 6502a

    BittenApple

    Joined:
    Nov 29, 2008
    #6
    Sounds like the developer needs to update their app. Nothing to see here except someone that is an alarmist.
     
  7. imagineadam macrumors 6502a

    Joined:
    Jan 19, 2011
    #7
    One thing I've noticed with all of iOS 9 versions except 9.3 (haven't tried it yet) is that when I have everything turned off in spotlight I don't have barely any hiccups in the fade/spring animations when going in and out of apps or swiping home screens. If I install a new app I notice little hiccups here and there almost instantly. I go into settings and turn off spotlight for that new app I just installed (all others off too) and presto all those little laggy hiccups are gone again. Turn even one single spotlight app on and yep you guessed it the hiccups are back. Try turning everything off in spotlight guys and let me know if you see a difference. I never use that thing anyways! Been turning it off since iOS 4! :)
     

Share This Page