ios 9.3 Network failing

Discussion in 'iOS 9' started by iphone6plus777, Mar 21, 2016.

  1. iphone6plus777 macrumors newbie

    Mar 21, 2016
    So I noticed after the update, my wife's iphone works great with the network via LTE with 9.2.1 but when I updated mine my network is failing I am not able to connect to my internet even though it says LTE, I am not able to send MMS messages, am I the only one going through this problem????
  2. sbailey4, Mar 22, 2016
    Last edited: Mar 22, 2016

    sbailey4 macrumors 68040


    Dec 5, 2011
    You may want to try and reset network settings. settings>general>reset>reset network settings. Be sure to have any wifi networks info handy as you will have to add those back in.
  3. Shark5150 macrumors 6502a


    Sep 24, 2014
    First I've heard about this. Must be you. Try what the guy below recommend
  4. lugworm macrumors 6502


    Apr 4, 2011
    Someone asks for advice, you reply with a smart arse answer.
    Why is this ?
  5. Miindaugas, Mar 22, 2016
    Last edited: Mar 23, 2016

    Miindaugas macrumors newbie


    Mar 22, 2016
    Got exacly the same issue.. With 9.2.1 only LTE were failing after 9.3 everything is failing right now..

    Fixed this issue by reseting network setting + turn on flight mode for few sec and turn it off..
    Works fine now, but still have no idea whats up with the issue. Alamofire 3.0.1 were failing.
  6. BFG86 macrumors 6502

    Oct 14, 2011
    I updated 9.3 in the office on wifi and thought everything was fine until I went to lunch and nothing was loading on lte

    Tried turning cellular data on and off, turning airplane mode on and off, resetting network settings.

    Nothing works :(

    When I get home I will try to take the sim card out and put it back and see if that does it
  7. PJD85 macrumors newbie


    Mar 22, 2016
    After updating my iPhone 6 Plus and turning on Verizon wifi calling a few hours later my wifi doesn't work. I've turned my phone on and off, I've turned airplane mode on and off as well and the wifi will work for a while then just dead. Although it shows the bars. When I go into the Airport app it shows my network as fine but no internet connection, yet everything else in my house is working fine, and my modem is up and connected. iPad is ok since update, AppleTV is fine too. Just my iPhone is having issues with wifi.
  8. electronicsguy macrumors 6502a


    Oct 12, 2015
    Pune, India
    because he's the only one I knew with the problem?
  9. SgtPepper23 macrumors regular

    Oct 13, 2010
    Los Angeles, California
    I'm having nearly identical issues. I even had the phone and SIM card replaced. i had such a long day... Are you in the US? if so, with which carrier?

    if you're not going to offer any actual help, why post at all?
  10. ohio.emt macrumors 6502a

    Jul 18, 2008
    Maybe check in the about section and touch carrier, or connect to iTunes to see if their might be a carrier update. I had one on AT&T which updated to 24.1

Share This Page