iOS 9 Beta 2 and Wi-Fi Issues

Discussion in 'iOS 9' started by JosephNajjar, Jun 24, 2015.

  1. JosephNajjar macrumors newbie

    Joined:
    Jun 24, 2015
    #1
    Hi there,

    This is my first post (even though I've been an avid reader for over 10 years now... yes, I can't believe it either). I recently download iOS 9 Beta 2 yesterday and my Wi-Fi is giving me trouble.

    1. First off, it was telling me that my passwords were incorrect on my home network (I have 2)
    2. When I resetted the network setting, it connected properly, but nothing is loading up (Safari, E-mail, etc.)

    What do you guys think the problem is? How do you think I should fix it? And is anyone else experiencing the same thing? (I have a 6GB data package for the month and I don't mind using it but I want to fix my problem)

    Thanks a lot guys

    Joey
     
  2. Hustler1337 macrumors 65816

    Hustler1337

    Joined:
    Dec 23, 2010
    Location:
    London, UK
    #2
    I've had this issue even in iOS 8. You could try clicking 'Forget this Network' and then re-connecting to the network again.
     
  3. JosephNajjar thread starter macrumors newbie

    Joined:
    Jun 24, 2015
    #3
    I've tried doing that several times and no success. My screen is even freezing when I go to turn off "Find My iPhone" to restore and go back to iOS 8.3. It's still not stable enough for me. I need to go back to 8.3 since it's my work phone and I don't have any other device to test it on. Thanks for the reply though.

    Joey
     
  4. Lobwedgephil macrumors 68030

    Joined:
    Apr 7, 2012
    #4
    Thats probably your best bet, going back. Apple mentions connection issues with certain wifi in release notes.
     

Share This Page