iOS 9 Beta 2 + Wifi Issue

faythebest

macrumors member
Original poster
Feb 20, 2013
57
12
Toronto
Hi all, my wifi on my iPhone 6 Plus disconnects everytime I open the App store app, twitter and some other apps as well. I have to put it in airplane mode and turn the wifi on manually to reconnect. Did a full reset but doing the same thing. Anyone with this issue?

Thank you
 

adams4piece

macrumors newbie
Jun 26, 2015
4
0
Hi all, my wifi on my iPhone 6 Plus disconnects everytime I open the App store app, twitter and some other apps as well. I have to put it in airplane mode and turn the wifi on manually to reconnect. Did a full reset but doing the same thing. Anyone with this issue?

Thank you
I have a similar issue except airplane mode doesn't even fix it. On both my iPad Air 2 and my iPhone 6, the wifi will just stop working but still show as connected. If I toggle it off and on, it never successfully reconnects and I have to reboot. I've done a reset on the network settings for both but that didn't work either.

Unsure whether this is related to doing an upgrade from 8.3 or just an overall issue.
 

faythebest

macrumors member
Original poster
Feb 20, 2013
57
12
Toronto
I have a similar issue except airplane mode doesn't even fix it. On both my iPad Air 2 and my iPhone 6, the wifi will just stop working but still show as connected. If I toggle it off and on, it never successfully reconnects and I have to reboot. I've done a reset on the network settings for both but that didn't work either.

Unsure whether this is related to doing an upgrade from 8.3 or just an overall issue.
I think it's an overall issue. I have no problem on my iPad Air 2. I hope we can find a solution or wait for Apple to send another update next with 8.4
 

Armen

macrumors 604
Apr 30, 2013
7,375
2,207
Los Angeles
Hi all, my wifi on my iPhone 6 Plus disconnects everytime I open the App store app, twitter and some other apps as well. I have to put it in airplane mode and turn the wifi on manually to reconnect. Did a full reset but doing the same thing. Anyone with this issue?

Thank you
Try restarting your router. It's not always the phone that's a problem. WiFi works fine for me on my 6+ running Beta 2.
 

JDabney24

macrumors regular
Sep 24, 2014
151
76
Same problem with wifi intermittent connectivity. It seems to happen more often when I am on a 2.4Ghz wifi signal than on 5Ghz. Run the speed test app and wifi will drop real easily on 2.4Ghz. On a Sprint iPhone 6. Clean install from 8.3.
 

faythebest

macrumors member
Original poster
Feb 20, 2013
57
12
Toronto
Same problem with wifi intermittent connectivity. It seems to happen more often when I am on a 2.4Ghz wifi signal than on 5Ghz. Run the speed test app and wifi will drop real easily on 2.4Ghz. On a Sprint iPhone 6. Clean install from 8.3.
You are right, it has something to do with the frequency. Changed my router and it works well with the new one. Hope Apple fixes this issue!